Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Technicolor/Printer Issues

HguilmetteHguilmette Posts: 2
in Connectivity Apr 10, 2018

Recently switched to Technicolor TC8715D  with excellen results.  However, each day I have to turn off/on each printer before it will print.  They are considered offline.  Once I do it, no problems for the rest of the day.  I'm using a Brother HL-8470DW and a Canon MX922.

What am I doing wrong?  Assume one of my settings are the issue.

Thank you




  • BozBoz Posts: 369
    Apr 10, 2018

    I don't know the answer, but that also happened to me with a Ubee MTA Model DVW32CB all-in-one.  Every time I wanted to print, I had to restart the printer.


    I now have a Technicolor MTA DPC3216 Modem and a separate Sagemcom 5260 Router, both supplied by Spectrum.


    I have not experienced the printer issue since the above modem and router were installed 2/23/18.  Every time I click print, it prints now with no restart required!



  • scjrscjr Posts: 73
    Apr 11, 2018



    The printer could be going into power saver mode and not coming out of that mode.


    I remember when I ran the Technicolor tc8717t, that technical support was able to shut off the modem’s power save mode option, but that was something only technical support could do.


    There was no access to that option by the end user. Unsure if the TC8715D is the same. Call technical support and ask them to disable that option. May be worth a shot.



  • karlbeckmankarlbeckman Posts: 2,205 ✭✭✭✭
    Apr 11, 2018

    This is an extremely common situation, thanks to printer manufacturers who want to reduce sale price of their device by avoiding the cost of an ethernet connection and cable.


    I have a hunch that each of you is using WiFi to access your printers, rather than wired ethernet cable connections to your LAN switch.  Next, neither of you has set up your router to assign a static IP address to the printer.  And third, neither has turned off the auto-sleep timer in the printer.  That so-called "feature" really should be called "Auto Disconnect."  You should be able to search for each topic in the user's guides for your equipment.  Please post again if you have more questions and include the make and model of your modems, routers, and printing devices. 

  • Boz1Boz1 Posts: 35
    Apr 12, 2018

    Yes, mine used WiFi when the issue was occuring, and it STILL uses WiFi, and the problem is NO LONGER occurring.


    I DID assign a static IP, and it did NOT solve the problem.


    The auto-sleep on my printer WAS turned off, and it did NOT solve the problem.


    In my case, the problem was the TWC/Spectrum-supplied combo modem/router noted above.


    In my case, the solution was the new Spectrum-supplied separate modem and router noted above.


     By the way,  Forum user Boz = Boz1 due to a new Spectrum account.

  • HguilmetteHguilmette Posts: 2
    Apr 16, 2018

    In working through a printer problem with Technicolor TC8715D I discovered that the problem goes away after I reboot the TC8715D.  Are there settings on the TC8715D that would prevent the necessity of a daily reboot?  Otherwise I have to reboot the two printers to use them each day.  Brother printer is set for static IP assignment.


    Thank you



This discussion has been closed.