Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Movies/voice Narration/TNT/How to disable/Samsung TV

douglas9douglas9 Posts: 11

Suddenly started getting voice narration during movies on TNT and some other channels. How do i disable this feature. Done thru Specrum or Samsung features. Just suddenly started happening......thinking perhaps dog stepped on Spectrum remote....When all else fails blame the dog.....huh?

Best Answer

  • SatchSatch Posts: 3,641 helper
    Nov 04, 2018 Accepted Answer

    @SavvTechy wrote:

    If you are watching on a Spectrum receiver, you would want to check the DVS option.

    Click the options button on your remote (the yellow triangle on most models) and it should be an option there. Also make sure that SAP is off (through the same method).


    Yes,

     

    On the Navigator Guide (our most common in legacy TWC markets) press the A button, and select "Turn Off SAP Programing."  When in the "Off" position, the message will say "Turn on SAP Programing."  You should than get normal audio on all stations.

     

    Satch

Replies

  • SavvTechySavvTechy Posts: 22
    Nov 04, 2018

    If you are watching on a Spectrum receiver, you would want to check the DVS option.

    Click the options button on your remote (the yellow triangle on most models) and it should be an option there. Also make sure that SAP is off (through the same method).

  • reds91185reds91185 Posts: 2,452
    Nov 05, 2018

    This sounds like the voice captioning option was turned on. On your tv, go into the System ---> Accessibility ---> Captions menu to adjust.

  • douglas9douglas9 Posts: 11
    Nov 10, 2018

    Satch 's reply was the solution that corrected my problem.....

This discussion has been closed.