Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Cannot connect to Router Settings screen.

tomx2tomx2 Posts: 14
edited August 21 in Internet 2019 Archive Jan 11, 2019



I am having problems getting into the Router Setup scren to tweak the settings.


Getting the message “This site can't be reached”.

Just receive my router today. Been using Ethernet cable connecting to Spectrum Internet.


Here are the steps I am doing:

 1. Power off Modem and Router.

Note: I already have the coax cable connected to my Modem.

2. Using a Ethernet Cable, connect one end to Modem port. The other end to LAN port of Router.

3. Plug power cord into Router.

4. Turn on Modem (plug to wall outlet).

5. When Modem Shows I have internet connection (solid lights) I Turn On Router (plug into wall outlet).

6. Connect new Ethernet cable to LAN1 port (Router) and Ethenet port in PC.

7. Turn on PC.

8. Bring up Browser. Enter on the address line.

Get message This site can't be reached”.

Tried,, same results.

No sure if this means anything, the LAN signal (light) blinks on the Router.

However I can still get Internet connection and surf the net, but cannot get into my router's setting.



Using Cable Modem.

I am not sure of the Modem name received from Spectrum The Model is 81 Serial No: h4t6q37002495.

The Router I own is ASUS RT-AC66U B1 Dual-Band 3x3 AC1750 Wi-Fi 4-Port Gigabit.

I am not using Bridge Mode.

The Ethernet cables I use are from Spectrum (Self Install box) and Asus with Router box.

I have a Dell Latitude E5530 Laptop.


Any Ideas?












Accepted Answers

  • RAIST5150RAIST5150 Posts: 787 ✭✭✭✭
    Jan 11, 2019 Accepted Answer
    Double check your laptop's tcp settings. If it is properly getting it's settings via DHCP, you should see the gateway address you need to use to get to the router. If it is not negotiating properly, you could try a release/renew cycle.

    Fastest way to look at those settings (and run the release/renew cycle) would be to use the ipconfig commands in an admin cmd prompt. Never ceases to amaze me how often we still fall back to the DOS prompt to do things in Windows....

    Here is a nice page that goes over a lot of network stuff you can do from a cmd prompt (not just ipconfig, but other useful stuff):

  • tomx2tomx2 Posts: 14
    Jan 11, 2019 Accepted Answer



This discussion has been closed.