Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Revisiting an old topic --- outgoing emails don't authenticate on Spectrum / Charter with android

wgraysonwgrayson Posts: 4
edited August 21 in Internet 2019 Archive Dec 17, 2019

Sent  December 17, 2019.

I know the spectrum / charter email configuration by heart, but it's still not authenticating outgoing emails.  I made the sad mistake of deleting my email account thinking I should just start from scratch on my android.  Bad move.  I can't get my email account installed anymore on my note 8 (Operating system upgraded to latest version). 

 

I did a full but fruitless troubleshoot with tech support.   Webmail works fine ---- EXCEPT it doesn't retain copies of sent emails on webmail.   There's a problem there, but tech support didn't want to acknowledge it seeing that emails were sent and received.   

 

Here are the settings:

 

Incoming server: mobile.charter. net

Port 993

SSL on

 

Outgoing mail server:

mobile. charter.net

Port 587

authentication set to "YES"

 

Any new updates? 

Comments

  • Julia_RJulia_R Posts: 4,371 Lead Mod
    Dec 18, 2019

    For a Legacy Time Warner Cusotmer the page using a Legacy Zip code shows: 

     

    • Username: Your full Spectrum email address
    • Password: Your Spectrum email password
    • SSL: On
    • Protocol: IMAP
    • Incoming Email Server: mail.twc.com
    • Port: 993
    • Outgoing Email Server: mail.twc.com
    • Port: 587
    • Requires Authentication: Yes, or checked

     

     

    This would come up if you are using a Legacy Charter zip code. 

      

    • Username: This is your full Spectrum email address.
    • Password: This is the password you use to sign into your Spectrum email account.
    • SSL: This setting should be ON for both SMTP and IMAP.
    • Protocol: IMAP
    • Incoming Email Server: mobile.charter.net
    • Port: 993
    • Outgoing Email Server: mobile.charter.net
    • Port: 587
    • Requires Authentication: Yes, or checked

     

  • wgraysonwgrayson Posts: 4
    Dec 18, 2019
    Thanks. I am legacy time warner. Let me see what happens if I stick with the legacy settings you provided.
  • CatsRGreatCatsRGreat Posts: 1
    Dec 19, 2019

    I've had  rr.nc account for quite a few years.   Yesterday I suddenly have a problem with the SMTP verification.  I've input these ports.  Nothing works.  System won't send email.

     Any alternative ports available for mail.twc.com?

  • mcadawg2000mcadawg2000 Posts: 3
    Dec 24, 2019
    My Outlook for Android auto-detected my legacy settings, but attempting to re-add my account (I did the same thing you did and deleted it after it stopped working a few days ago) prompts that the mail server certificate is invalid. It went belly up for me on 12/20 - everything worked until late that evening.
This discussion has been closed.