Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

New User - bugs and unwanted features noticed.

Hi there! New streaming only user after almost 40 years on regular cable!

I'm streaming on brand new Roku Express boxes to 3 of my TVs and then have a smaller Sharp (Best Buy exclusive) TV in my workout room with a Roku built in. So everything is pretty much running on the 2.4Ghz band in a neigborhood that is quite saturated with competing signals. But my Internet is pretty well dialed in now as I got a new modem from Spectrum (my old one was capping at 60mbit for some reason), upgraded my Internet to the 400mbit, and replaced my old Netgear router (which was dual band but only had 100mibt Ethernet ports) with a Netgear AC1900. Then I moved everything else I could to 5Ghz and spent a good few hours trying different 2.4Ghz channels to find the cleanest one for my Roku use.

 

So far, so good, and streaming quality is excellent on 2 TVs at once (which is a typical weekend in our home) and only starts to get a little hiccupy with the 3rd and/or 4th going. On any given day otherwise, we typically have a TV for pretty much all 24 hours (living room TV on all day or bedroom TV on all night).

 

So I guess that's my first issue - I don't care much for the 4-hour "Are you still watching?" prompt. If you could do away with it, that would be aweseome! But a quick question until then - how long does that prompt stay up before the show you're watching is replaced with the Spectrum screensaver?

And now the bugs, in no particular order:

 

Starting the app...
Once the app is selected, sometimes it takes two pushes of the OK button on the remote before it will launch.
Sometimes trying to launch the app will cause the Roku to compeltely reboot.
Sometimes the app will launch to a blank screen and go not further. I really haven't made a note of precisely where in the launch this happens, but I think it's before the "Verifying Account" screen comes up. The only workaround for this is to reboot the Roku.

Changing channels...
Using the channel guide (the one that comes up with the left arrow button) sometimes nothing happens when you select a channel you want to change to. An apparent workaround to this is to select a channel you don't want first and then change to the channel you do want. I'm not entirely sure what generates this bug, but it could well be that you've gone back and forth before between that channel and the one you've been watching using the "Rewind" button. I'll have to pay closer attention to that and report back.

Program recording...
I ran into an issue the other day when I wanted to record a show that was on PBS. It would not record because I didn't have a subscription to Starz. My assumption was that it was some kind of programming rights issue, but it could have just as well been because the app didn't recognize that show being listed on PBS and instead only saw the Starz version. Couldn't say for sure.

One question on getting app updates on the Roku? Does the app update automatically or do you have to hear there is an update available and then uninstall/reinstall?

 

Comments

  • mwalsh5757mwalsh5757 Posts: 16
    Jan 23, 2020

    OK. so here's a major bug for you. We're sitting watching Ep1 of PBS's Howards End, On Demand, when all of a sudden playback stops and perpetual buffering begins.

     

    Eventually, we give up on the buffering ever stopping, drop out of the app, and go back in again. We can never get Howards End Ep 1 to resume. We always get error RVP-999 and can either go back to Live TV, or the app becomes unusable and we have to drop out of it, or the Roku reboots itself.

    Eventually, it becomes apparent that the episode we want to watch On Demand might not be playing because Ep2 is showing live on one of the PBS stations. This becomes more  apparent when some (but not all) of the app reboots come back with that PBS station being the last live station used, despite the fact that we have NEVER watched that station live before.

    The live episode is not done yet, but I fully expect that when it is no longer showing I will once again be able to view the remainder of the On Demand episode we were watching.

     

    Edit: Nope. Now that Ep2 is done playing live, I can watch it On Demand, but Ep1 is still erroring out. It's almost like there is some kind of conflation between the two episoedes.

     

    I didn't realize that I was going to be a beta tester for this service, and pay for the privelidge. However, i do go back to the early 80s when it comes to being a cable subsciriber and have been on the Internet since the early 90s, so, to an extent, I do get it.

     

     

  • mwalsh5757mwalsh5757 Posts: 16
    Jan 23, 2020

     A new bug, which I'm suprised to not find other users mentioning.

    In the app last night the whole thing became unresponsive at some point during the test, forcing me to drop out of it using the Roku Home button. But at least, I suppose, I didn't have to hear that annoying, loud squealing alert noise. And when I got back into the app the test was gone, presumably because it was none (not sure - was half way sleeping when I realized there was no programming on the TV)?

     

    The EAS test was always a pain in the A on the Cisco DTA adapters, but at least I could change to a channel that didn't carry it (as I recall locals 4 and 7 were somehow immune).

  • James_MJames_M Posts: 2,269 ADMIN
    Jan 23, 2020

    We apologize for any service issues.  You posted three threads about SpectrumTV on Roku, so I combined the posts.   A connectivity issue with your service will contribute the issues you describe in all three posts. 

     

    Please post your modem signal levels and also please review Revised - Data to post to get help from your peers for additional information that may be helpful to diagnose your issue.   If you prefer, you can also contact us directly for additional support:

     

     

  • Jannej405Jannej405 Posts: 1
    Jan 29, 2020
    Sunday night the picture and sound on our live show in PBS was distorted, this time of night. Now I'm watching a movie Ondemand and getting RVP-999.
    I've tried restarting the Roku, deleting and re-adding the app and we've re-set the modem- which is a Spectrum modem.
    The Roku is hardwired, not on Wifi, and a connectivity test shows good at 67 Mbps.
    I'm really tired of paying for Spectrum when they can't provide a good product.
  • mwalsh5757mwalsh5757 Posts: 16
    Jan 31, 2020

    I'm actually pretty happy with the quality at the new price I'm paying. I did give up on trying to get that episode of Howards End to play though, since I found the whole series on Amazon Prime and watched it there instead. I have not had the RVP-999 error on any other Spectrum provided content, so I have the beleive it's not a signal issue.

    I have found one more thing I don't care for and would like to have addressed as a feature request - on my cable box fast-forward or rewind would fast-motion the content, either forwards to backwards, and you could see where you were (for example when to hit play again after commercials were  over). The streaming service, fast-forward and you get a still of the last frame shown before you hit the remote button and, although you get a display of elapsed time, you still pretty much have to guess when to hit play again.

  • mwalsh5757mwalsh5757 Posts: 16
    Feb 04, 2020

    Cloud DVR wouldn't work last night. That was a bit annoying. Was fine this morning though.

This discussion has been closed.