Connect to Home Spectrum Internet for More to Watch

fairlanefairlane Posts: 3

I am connected to my home network. I use a different router instead of the Sagecom accesspoint. The app on IOS works great in the same Wifi. Just the app on Apple TV and Roku have trouble working in that environment. Please update your apps to just work with other devices.

Comments

  • RAIST5150RAIST5150 Posts: 835 ✭✭✭✭
    May 27, 2020
    May have some stale cached data. Have you tried powering down devices for a bit or signing out/in the apps on those devices?
  • fairlanefairlane Posts: 3
    May 27, 2020

    The issues I am experiencing are:

    (sometimes with an error number ALC-1000 or ALC-1001 , sometimes without)

    - almost no channels available for watching,

    - not being able to log in (or log in is possible but get locked out with a message similar so the one in the topic header)

    It is very random behavior, as my Roku has been showing all channels this morning. The Apple TV had most channels locked. I have restarted the Apple TV just now, and for now it seems to be working.

     

    I am sure it is just a matter of hours before the entire thing starts happening again.

  • James_MJames_M Posts: 2,435 ADMIN
    May 28, 2020

    ALC-1000 is an authentication error, indicating that the app is not recognizing the network.  You mentioned a Sagecom accesspoint, those are typically provided by Community Solutions in residential homes like apartments and condos where the Internet is provided by the HOA or as part of the rental agreement.  Are you able to connect to the app when you use the Sagecom accesspoint?  

  • fairlanefairlane Posts: 3
    May 28, 2020

    I haven't tried it with the Sagecom accesspoint for a while now. I don't remember having those problems with it, but could be wrong. I have replaced the Sagecom with my own Netgear Router/Accesspoint for better performance.

     

    Edit: the message "Connect to Home Spectrum Internet for More to Watch" is back. Restarting the Apple TV didn't work this time. Trying to switch to another channel shows ALC-1003.

    The IOS version in the same network is still working great.

This discussion has been closed.