Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Outlook not sending mail all of a sudden

Jenfur8Jenfur8 Posts: 2
in Email Jul 01, 2020
For many years my Outlook has worked with no problem. All of a sudden I can't send mail, it gets hung up in the outbox. And this error prompt pops up when trying to send: "Your outgoing (SMTP) e-mail server has an internal error. If you continue to receive this message,
contact your server administrator or Internet Service Provider (ISP). The server responded: 554 cdptpa-cmomta01 cmsmtp ESMPT server not available."
Nothing has changed, I don't know why all of a sudden I can't send. Anyone know how to fix it? Thank you!!

Comments

  • RAIST5150RAIST5150 Posts: 835 ✭✭✭✭
    Jul 01, 2020
    Is this the webmail service, or the Outlook client from MS Office trying to synch with Spectrum email service?

    If the latter, the name may have changed or the DNS lookup may have failed.

    When I log onto Spectrum's webmail, I get a landing page with the details for configuring an app to work with Spectrum email:

    Username is the email address, along with the password for the account.

    SSL
    On for SMTP and IMAP Protocol

    IMAP Incoming Server
    mail.twc.com

    Incoming Server Port
    993

    Outging Server
    mail.twc.com

    Outging Server Port
    587

    Requires Authentication
    Yes, or checked.
  • Jenfur8Jenfur8 Posts: 2
    Jul 01, 2020

    I use Outlook for my email service (for my roadrunner email (Spectrum email) and it's always worked, now it doesn't send. 

    Hmmm, my outgoing port has always been 25 and incoming 110.  Maybe they (Spectrum) changed it? But my incoming works and it's 110.  And it's pop.roadrunner.com.
    I guess I can try to change outgoing port to 587, but I don't want to mess witht he incoming port cuz that still works.  Or maybe I have to call Spectrum.

    Thank you for the advice though!

This discussion has been closed.