Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Nightly channel losses?

twcsa4jimtwcsa4jim Posts: 88
in TV Equipment Jul 14, 2020

There seems to be no good place to post issues regarding CableCard and SDV issues, but I will try here anyway. During the daytime, we have had few issues resolving channels properly, but later at night there is a particular group of channels that eleicit either "SDV 1" error messages or "no signal present". This occurs on Reelz, Science, Crime & Investigation,  Discovery, History and other channels. By morning, all these channels resolve and tune properly without having changed anything here. This equipment runs 24/7 and has been running well for nearly 10-years, but this nightly issue is new. I do not know how many STBs still connect or resolve through SDV servers, but this certainly seems like some issue with them communicating with my tuning adapter.

 

Might this kind of thing be occurring with any traditional STB users as well?

Comments

  • twcsa4jimtwcsa4jim Posts: 88
    Jul 16, 2020

    As things continued to worsen to the extent that tuning requests to nearly 90% of our subscribed channels went unfulfilled last night, yet today every single channel tunes properly without any changes or resetting of my equipment, the problem had to have existed somewhere within the program delivery system.

     

    I suppose it is possible that there is a diminishing number of users receiving content over traditional cable hardware versus IP-delivered content, that a system problem could exist without it being reported.

     

    The email I sent reporting my findings has gone unanswered, so I do not know and will never know. Fortunately, it did get resolved before I found myself wading into telephone support. From previous experience, online support was of no help with this type of problem.

  • reds91185reds91185 Posts: 2,452
    Jul 16, 2020

    It could have been some kind of planned (or unplanned I suppose) maintenance.

  • Julia_RJulia_R Posts: 4,189 Lead Mod
    Jul 19, 2020

    Hello @twcsa4jim 

     

    We do not provide support any longer via email. What address had you sent your message to?

     

    For online help we offer Chat, Twitter and Facebook support.

     

    Spectrum.net

    Twitter: @Ask_Spectrum

    Facebook: https://www.facebook.com/Spectrum

     

    Julia 

  • twcsa4jimtwcsa4jim Posts: 88
    Jul 20, 2020

    I had sent my report to

    [email protected]

    I am aware of the official online channels, but must say that my previous use of them was never any more helpful than the stock check your cables and reboot suggestions. During my last chat, they did not even know what a CableCard was. I also realize that this forum is simply user to user commenting, hence the phrasing of my original question.

     

    The majority of my problem has since resolved itself, confirming my suspicion that it was  a system problem, but has been replaced with a "Subscription Required" message occasionally  popping up while watching even local channels. Something I can live with since programming is restored after a period of time.

  • James_MJames_M Posts: 2,083 ADMIN
    Jul 20, 2020

    @twcsa4jim , 

     

    [email protected] is an email used to send customers billing notifications.  It is a no reply mailbox and not a support channel, we do not provide support via email. 

     

    For assistance with CableCard issues, please contact CableCard support directly at 1-866-532-2598.  

     

    Thanks ! 

  • twcsa4jimtwcsa4jim Posts: 88
    Jul 20, 2020

    Thank you for that phone number. 

  • James_MJames_M Posts: 2,083 ADMIN
    Jul 20, 2020

    You're welcome.  They are a dedicated team and customers report that they are always  quick, knowledgeable and able to resolve any issues they arise.  

Sign In or Register to comment.