Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

New routers are not as good

TwistedTwisted Posts: 1
in Connectivity Jul 16, 2020
The change to the spectrum routers were a terrible decision. I can understand in part locking people out of the setting due to a possible user error but the auto band switching is not working and causing a frustrating experience I never had with your previous router. (Exchanged it as an outage damaged the old one)

They no longer show the two bands as a choice and now rely on the technology inside the equipment to decide which one it sees as best to use.

My devices now constantly buffer walking between rooms or if they are on threshold of the 5g range as that signal fluctuates and instead of simply picking the 2.4 it constantly tries to go between them. This is evident when my wifi goes from 4 bars to 1 when it used to go from 4 bars to 3 previously.

I use our phones on 2.4 so we could get better signal in the back yard as we stream music to a bluetooth speaker but this is no longer an option.

Comments

  • RAIST5150RAIST5150 Posts: 646 ✭✭✭✭
    Jul 16, 2020
    Another reason why I use my own router.

    Isn't just about saving the wireless management fee... but it does offset the cost of getting a good one. About 7 years ago I spent $180 on an upper tier one at the time (one of the early AC1750's from Asus). It has more than paid for itself now.

    The main benefit though... I like being in control of my local network.
  • cmwikersoncmwikerson Posts: 1
    Jul 21, 2020

    Agree. Host of problems now that ONLY started after new router installation. Had tech out three times.
    My main issue is my four Alexa devices constantly pause during radio broadcasts from 5-30 seconds. All started June 9 when I upgraded to their latest and greatest router than is all automated and unbable to tweak firmware.

  • RAIST5150RAIST5150 Posts: 646 ✭✭✭✭
    Jul 29, 2020

    Might need a lower beacon interval... but probably don't have access to the settings.


    Could try binding their addresses in DHCP. Use that trick with wifi printers that like to drop offline intermittently. Setting the printers to static IP's matching their bound addresses in DHCP makes them synch back up a LOT faster. Don't know if you can do that with the Alexa's though...

Sign In or Register to comment.