Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

MG7550 and Roblox

jaylatusjaylatus Posts: 9 ✭✭
in Connectivity Jul 29, 2020

I have the 100 meg service and an MG7550 router/modem. Working fine except when using the Roblox gaming site eventually we stop getting responses on our iPhones through the MG7550. A reboot of the MG7550 seems to help for a while then it starts acting up again, like the MG7550 is deciding to block this traffic, even though I have nothing set in the MG7550 to do so. Anyone know anything I can do to address this and unblock the Robolx traffic so it works consistently? Again, other internet traffic is OK, just seem to be having an issue with Roblox. Thanks

Replies

  • Julia_RJulia_R Posts: 4,189 Lead Mod
    Jul 31, 2020

    Hello!

    Welcome to the Community!

    I'm not certain what would cause this problem. If all other sites are working normally even when you dont have traffic passing between you and that one site. Do you see responses stop on other devices as well or just the iPhones?

    @reds91185@karlbeckman @reds91185 Any ideas?


    Julia

  • jaylatusjaylatus Posts: 9 ✭✭
    Aug 01, 2020

    The iphones are the only ones I am using Roblox on. When the problem was occurring all 3 of them were effected the same. After some googling I set on the MG7550 port forwarding and port triggering for UDP ports 49152-65535 as I have read that these are used by Roblox. Right now it seems to be working OK. So we'll see how it goes Tuesday when my grandchildren are back and start hammering it. Perhaps the port forwarding and triggering may be the fix...Thanks

Sign In or Register to comment.