Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

Please help I'm so lost.. New customer, coming from AT&T (cant hook up to google home)

johneric8johneric8 Posts: 4 ✭✭
in Home Networking Jul 30, 2020

I just got my equipment and I'm having some major issues. Love the speeds but I can't use my google home mini's and we rely on them all around the house.. All of our smart lights are no longer working either. I just got my modem and router today and google home won't find my devices which I'm sure is due to my spectrum modem. Coming from at&t, my only experience is with their modems which have the modem and wifi built in so coming into the world of separate modem's and routers is confusing me so much..

Here is what the installer set me up with.

Modem- arris tm1602 MTA

Router- Sagemcom model SAC2V2S


It seems like none of my wireless devices that worked with my old att&t modem want to connect to this new spectrum gear. I understand that many people say I should purchase my own modem so if this is the case what should I get? I need to be able to get 400mbps ULTRA speeds and possibly even 1000mbps speeds if I decide to upgrade later.. I would be very appreciate for any help because none of our wifi lights or google home devices are working and this is really making us sad. I'm able to use my computer and roku tv's with no problem but they're all using network cables. My android phone connects great as well, it's just the google home mini's and other things like my MYQ wireless garage door opener and smart wifi lights.


I really appreciate anyone that has some helpful advice for me because I'm afraid spectrum is of no help when I call them.

Replies

  • RAIST5150RAIST5150 Posts: 646 ✭✭✭✭
    Jul 30, 2020

    Sounds like you may need to "reset" the internet connection for each device. Your home network's gateway address may have changed, or at leased the network name (SSID) is different now and they are still trying to synch with the previous addressing/naming scheme.


    Not experienced with your particular devices, so can't advise on that directly... need to check the manuals for the networking sections of the initial setup for them. Should walk you through how to synch them to your home's wifi there. Hopefully there is a simple way to get them to thunk for a network kind of like pairing bluetooth speakers so you don't have to reset them to defaults first.


    For example, my BT/WiFi speaker has a boot mode I can trigger by holding a certain button that makes it broadcast it's own little "network" that I can connect my phone or laptop to just like any other wifi network. Once connected, I pull up it's config page just like I would on a router. From there, I search for networks just like I would for a laptop, pick my network and supply password and such. When I save the new settings, it reboots and it connects to my wifi so I can manage it through the phone app.

  • johneric8johneric8 Posts: 4 ✭✭
    Jul 30, 2020

    Thanks for the time you took to write this.. Good info, but didn't really help. I went in a reset my google home mini to factory but when I got through the normal setup it just won't find it. I'm starting to wonder if it's the spectrum equipment? Just seems like the google home app doesn't want to work with my new internet service..

  • RAIST5150RAIST5150 Posts: 646 ✭✭✭✭
    Jul 30, 2020

    I have seen issues where legacy bands were turned off on a router that caused issues... but I would expect N and AC is enabled and that the mini's would support those standards as well.


    Are you logging in to an interface on the mini and then searching for the wireless network ID like I described for my wireless speaker? If so, be very careful about the password--they like to set some funky random character combos.


    Another thing I have run into is how some devices are unstable on one band and not the other--and for whatever reason this doesn't get sorted out well when both bands are using the same SSID. Can usually resolve it by renaming them, like sticking 5G at the end of the 5G radio's name. This allows you to pick which one to connect to when you search for networks.

  • johneric8johneric8 Posts: 4 ✭✭
    Jul 30, 2020

    This definitely seems to be a port issue. I called my chamberline, the company whom makes my my wireless garage door opener and they were baffled why it wasn't working so they had me do a entry on a site called "ismyportopen" they asked me to put in 8888 and when I did that it said that PORT was closed.. they said with that port closed I wouldn't be able to connect to my wifi garage opener. With my Att&t combo modem I never had problems connecting to my server. Having said all of this, I believe that what ever is causing my garage door not to connect to my wifi has got to be the same reason I can't connect my google mini's...


    One big problem I face right now is it seems spectrum has locked me out of being able to allow port forwarding or whatever it is i need to do to fix this.. I'm getting a new modem today that spectrum is sending me so maybe this will help, but somehow I'm not so sure it will because I hear spectrum likes to lock it's clients out of making advanced changes.

  • RAIST5150RAIST5150 Posts: 646 ✭✭✭✭
    Jul 30, 2020

    Would expect those devices would request their ports through UPnP. May need to verify it is enabled in the router. The option will likely show up in the WAN configuration settings, like in this demo for Asus routers:


    http://demoui.asus.com/Advanced_WAN_Content.asp

  • johneric8johneric8 Posts: 4 ✭✭
    Jul 31, 2020

    Thanks so much for your help! Figured out what was wrong. Android 10 has issues with Google home or the other way around. Google home has yet to send out a fix. I tried getting connected with my old Amazon fire tablet and it connected right away. Also, I was able to get garage door back online simply by creating a new device instead of trying to reconnect the old one.

    I thought for sure it was the spectrum modem, or port issue, but it came down to a series of bugs that were no fault of my own. Two separate issues for each device

Sign In or Register to comment.