Recording stuck on one spot

KHadleyKHadley Posts: 3 ✭✭
edited September 2 in Spectrum TV for Apple & Apple TV Sep 02, 2020

I am new to Spectrum and this is the first time I have tried to record a ballgame. I can see on the preview box when I fast forward that the whole game appears to be recorded. For example, in the preview box I can clearly see that a certain time mark is supposed to be during the top of the 6th inning and that the end of the recording caught the first few minutes of the post-game show.

However, no matter what time I go in the recording, whenever I press play it starts up at the exact same spot in the bottom of the 4th inning. The time mark will even change, so if I go to, say, 2:40:00 it will start at the bottom of the 4th inning even thought the preview shows it is supposed to be top of the 6th, and if I fast forward another hour where it is supposed to be the post-game show it will start at the same spot in the 4th inning just with the new time marker.

Is this a common problem with the Spectrum App on Apple? Is there anything I can do to fix it? If I can't record ballgames then I might as well have paid for internet only and stuck with Hulu Live.

Replies

  • James_MJames_M Posts: 2,459 ADMIN
    Sep 02, 2020

    Couple quick questions. How are you recording the programs (cloud dvr, dvr, etc)? Does this happen with other recordings as well?

  • KHadleyKHadley Posts: 3 ✭✭
    Sep 02, 2020

    This is cloud dvr through the Spectrum TV app on the Apple 4K box. The only live shows I watch are sports and everything else I do is on demand, and I only received the Apple device yesterday so I haven't recorded anything else yet.

    I have another game recording tonight and I can pick something else randomly for testing purposes.

  • Julia_RJulia_R Posts: 4,414 Lead Mod
    Sep 03, 2020


    Hi @KHadley


    Did you see the same thing with the game from last night? We have had a few issues similar to this with the CDVR. Have you seen this on just the one channel?


    Julia_R

  • KHadleyKHadley Posts: 3 ✭✭
    edited September 4 Sep 04, 2020

    @Julia_R, I ended up watching the game on Wednesday live, but it happened again with the Braves game that just ended. The recording was about 15 minutes ahead of me (as I started watching late and was FFWing through commercials) and worked perfectly all the way through, until the recording ended while I was still about 15 minutes behind. After that it froze as if it were stuck buffering, so I exited to my library and it acted like a brand new recording I had to start at the beginning. Same problem as before: I can tell from the preview that the whole game recorded, but no matter on which time stamp I pressed play it started at a specific moment in the game unrelated to the time stamp.

    The problem is the same whether I press FFW or use the touchpad to directly skip to a certain time stamp. If I just use the skip forward 10 seconds function sometimes it works and sometimes it restarts at that one place in the game.

    This was on different channels but sister channels. Fox Sports Southeast earlier this week and Fox Sports Carolinas today.

    This issue has not occurred for my recordings of Jeopardy or other shows.

  • Julia_RJulia_R Posts: 4,414 Lead Mod
    Sep 05, 2020


    We have seen where when customers are watching live as well as recording the "hand off" between the 2 does encounter errors. Much like with a standard DVR. One is live stream/broadcast the recorded is not, it is stored on the hard drive or in the cloud. On the DVRs you can pause live TV, this creates a sort of buffer, even when not recording at the same time.


    The issues with watching recordings we are also seeing. We have an investigation open for this on Apple TV. It has been noted on Roku as well but primarily seems to be an issue on the Apple TVs.


    I am sorry this is still occurring. We are working to get that ironed out


    Julia_R

  • Grody_BGrody_B Posts: 2 ✭✭
    Sep 06, 2020

    I switched to Spectrum a couple of weeks ago and I am having the same exact problem - I can fast forward to a specific time code, but program always starts from the initial jump point.

This discussion has been closed.