Welcome to the Spectrum Community

Get answers, share solutions, help your community.

Start here

PlayStation Network - Cannot Connect

slopezslopez Posts: 2 ✭✭
in Connectivity Sep 24, 2020

https://community.spectrum.net/discussion/151153/cant-connect-to-playstation-network  This doesn't ever seem to be solved. I am having the same issue. On my Spectrum WiFi - I cannot connect to the PlayStation Network (PSN). If my phone is on Spectrum WiFi, I cannot log onto the PS App - won't even give me the option and errors out.

When logging into my PS4, it reads error code WS-37400-4 - I even tried creating a new PS account and it won't work. Clearly the Spectrum WiFi doesn't like the PSN network or the PSN network doesn't like the Spectorum WiFi.

Replies

  • slopezslopez Posts: 2 ✭✭
    Sep 24, 2020

    I've actually called in several times to Spectrum, and you all tell me everything is fine on your end. I can connect to the PSN network on cellular data and other networks, but just not Spectrum in this apartment complex I am in.

  • RAIST5150RAIST5150 Posts: 835 ✭✭✭✭
    Sep 24, 2020

    That error falls in a range of other errors dealing with various connectivity issues, which PSN has been wrangling with iff and on for a while now. Was down across the board for several hours last night for some regions... some aspects were still not back up when I checked status just now.

    https://status.playstation.com/en-us/

    Seen weird issues like this crop up with various games when IPv6 is in play. Could look into disabling it on your router to see if it helps at all (has worked for some in the past).

    Alternatively, could try a VPN on your phone to see if that allows you to access your account there. This may afford you opportunity to reset password, unlink your PS4 so you can link it back agai --all that fun stuff Sony has you do when they suspect your profile has gotten corrupted.

    A lot of times that is kinda what these issues boil down to... corrupt/bad data knocking around somewhere--sometimes cached somewhere along the way.

    On that front, could try changing/clearing DNS cache and such. Try hard-coding a different DNS in the PS4 or other devices where applicable.

    May have to go the extra step and do the cache flushing routine:

    Fully shut everything down and pull the power chords/batteries. Let it all sit a while, then press/hold power buttons a few seconds where applicable. Then restore power one device at a time, in the order data flows from the internet... modem, router, console/devices. Make sure to let each device fully boot before moving to the next in line. Router may take an additional reboot to fully synch to modem if internet is not available on first boot.

Sign In or Register to comment.