Welcome to the Community!


If you are looking for something specific, please use the search bar to check if someone else has asked or answered the same question before posting a new question. Check out our Community Instructions for other FAQ's.

When using the USB port to connect to drive only shows the EFI partition.

DrKollossusDrKollossus Posts: 2 ✭✭
edited October 2020 in Home Networking Oct 05, 2020

When Logged into the RAC2V1S, under STORAGE>DEVICE INFO, I can see that my drive is being recognized. It shows me two partitions...

/dev/sda1/ fat32 .02Gb

/dev/sda2/ HFS_Plus 3765.27Gb

...but when I try to connect it will only show me the EFI partition. Obviously I want the full HFS partition. How?

Even when I go to MASS STORAGE, it gives me the links as...

smb://RAC2V1S/EFI

smb://192.168.1.1/EFI


...SO again, How do I use the main part of the drive? in the manuel it specifically says it will work with HFS+ formatted drives. Also I have tried this with a exFAT drive as well, with the same result which makes me thing it's a setting I must bee missing. Any help will be much appreciated. Cheers!

Replies

  • RAIST5150RAIST5150 Posts: 832 ✭✭✭✭
    edited October 2020 Oct 05, 2020

    May not be seeing extended partitions, only the primary. May have to change the partition type, or at least make it an active partition.

  • DrKollossusDrKollossus Posts: 2 ✭✭
    Oct 05, 2020

    Thanks for the quick answer. When I format the disk it is formatted as a single partition. As I understand it, and I may be wrong, The EFI sector is just for drive and boot software. But I will investigate. Thanks and I’ll let you know.

  • RAIST5150RAIST5150 Posts: 832 ✭✭✭✭
    edited October 2020 Oct 06, 2020

    Forget the exact details... but seem to recall seeing this come up once before where the user had to create the second partition as a logical disk.

    Not something I see often... so a bit fuzzy. Don't even recall the working in Windoze... so used to just right-clicking in Disk Manager it is like muscle memory. Have to be a bit more specific using diskpart and such though, so if you are on a Linux platform you may see it covered better in the help text.

This discussion has been closed.