Welcome to the Community!


If you are looking for something specific, please use the search bar to check if someone else has asked or answered the same question before posting a new question. Check out our Community Instructions for other FAQ's.

Why did my Port Forward just stop working. SAC2V1K

BusterDuffyBusterDuffy Posts: 3 ✭✭
in Home Networking Nov 12, 2020

I have setup a port farward for a minecraft server at first it didnt work and then one day it just started working then the next day it stoped working and I cant get it to work. I tryed to redo the port forward, I tryed to add the port into my firewall and everything in between. The only option to get it working is here or to call spectrum directly. If its on spectrum's side then I want to know what happened.

Replies

  • Tyleen_ZTyleen_Z Posts: 374 ✭✭✭✭
    Nov 13, 2020

    Hello and welcome to the Spectrum Community.

    Have you tried to factory default the router then changing the port forward again? You can do this by pressing the pinhole reset on the router or login to the settings and find the setting for factory reset.

    -Tyleen

  • BusterDuffyBusterDuffy Posts: 3 ✭✭
    Nov 13, 2020

    I just tryed that and its still not working.

  • Julia_RJulia_R Posts: 4,551 Lead Mod
    Nov 13, 2020


    When you are assigning an IP to the device are you assigning that outside of the range normally used within your home?


    Can you walk us through the steps you are taking within the router set up to set that up please?


    Julia_R

  • BusterDuffyBusterDuffy Posts: 3 ✭✭
    Nov 17, 2020

    I login to my router then i go to my pc connectens and i click port forwarding, then i put 25565-25565 for the External/internel port then i put my public ip as the External host and i put the Protocol as TCP-UDP becuase thats what it needs to be and i click apply and for the server files i put the correct info like the ipv4 and port that it will run throw and at that point it should work but 90% of the time it doesn't. And to make it clear I do know what im doing i did this when i was in new york and with the same serves spectrum.

This discussion has been closed.