Cloud DVR fast forward not working

i have Spectrum TV with cloud DVR service and use a 4K (brand new) Apple TV (Ethernet connection, not Wifi). I was watching a recorded movie tonight and when I tried to fast forward, the program started freaking out. First, the thumbnail at the bottom started swapping back and forth between the same 2 random images. Then when I pressed play, the show went back to the beginning. I went out of the program and resumed the show only to find I was back at the beginning. I spent about a half hour trying to fast forward back to where I was. I tried clicking the time bar and scrolling to the point I was and also just holding down the fast forward button. IT ALWAYS WENT BACK TO THE BEGINNING OF THE SHOW. I would even make it through about a half hour fast forwarding fine, and then after get the show jumping back to the beginning. Many curse words and frustration later, I gave up and ended up playing the rest of the show on my phone, air played to my Apple TV (which had no problem fast forwarding). What’s the problem here? I saw similar threads about cloud DVR issues on the forum, but nothing exactly the same. Is someone working on this problem, because it defeats the purpose of DVR to not be able to fast forward the commercials.

Replies

  • James_MJames_M Posts: 2,438 ADMIN
    Nov 19, 2020

    Sorry for the frustration. Two quick follow up questions. Was the movie recording completed when you began playback (or was it still recording)? Second, has this happened on any other recording?

Sign In or Register to comment.