Connecting a 2nd router in bridge mode

jacgracejacgrace Posts: 3 ✭✭
in Connectivity Dec 19, 2020

I just recently replaced my Sagemcom router. The new one doen't allow me to access the router configuration, it has to be done with the MySpectrum app.

Prior to installing the Sagemcom router... I had a linksys router (configured as an access point "bridgemode") connected to the Sagemcom router. Worked just fine.

After installing the new Sagemcom router, my linksys router won't connect to the internet. The Sagemcom won't assign it an IP address. Since I cannot access the Sagemcom configuration screen anymore, I cannot reserve an IP address for the linksys router. I can only do it for devices already connected to the Sagemcom router via MySpectrum. But the Sagemcom won't allow my linksys to be on the network.

How can I get my second router (linksys) to connect again?

It is definitely another issue created by Spectrum! I think it may be time to get my own router and stop paying for yours.

Replies

  • Julia_RJulia_R Posts: 4,469 Lead Mod
    Dec 20, 2020


    Hello and welcome @jacgrace! Our provided routers are not for everyone.

    If our router is not providing the options you are looking for you absolutely can get your own more customizable one.

    A lot of more advanced users like to use their own equipment for different configurations/needs. One piece of equipment does not always meet ones needs.


    Hope you are having a good day and a happy holiday season!

    Julia_R

  • dstoffadstoffa Posts: 1,013 ✭✭✭✭
    Dec 20, 2020

    What you need to do is assign the Linksys Router an IP address on your LAN that is outside the DCHP address pool for your Spectrum-provided router, and connect both devices with an ethernet cable on the LAN side of each device.

    If your LAN is 192.168.0.0/24, and your router's DCHP pool is handing out addresses from 192.168.0.100 to 192.168.0.199, assign your Linksys a static address of 192.168.0.2, and set the gateway / DNS to point to the Spectrum router (which would be at 192.168.0.1).

Sign In or Register to comment.