Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.
Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Spectrum TV App now opens to the new News channel, can this be changed back to last channel viewed?

EloiseEloise Posts: 2 ✭✭
edited December 2020 in Spectrum TV for Roku Devices Dec 19, 2020

Spectrum TV App now opens to the new News channel, can this be changed back to last channel viewed?

One TV opens to News Channel 1, the other to last Chan viewed

Both running Roku Streaming Stick+

Comments

  • LGTLGT Posts: 133 ✭✭✭✭
    Dec 20, 2020 Accepted Answer

    You can set the app to start at a specific channel, but I don’t think you can set it to last channel viewed. The thing is it seems like every time there is an update Spectrum sneaks it back to their news channel.

    You have to go to the main screen where the guide is then go to the settings wheel in the lower left corner. Then go to preferences and turn on Startup Channel. Then you have to go to manage startup channel and pick the one you want. That will stick until the next update.

  • EloiseEloise Posts: 2 ✭✭
    Dec 20, 2020 Accepted Answer

    Thank you so much, LGT!

    Clicked on the Setting sprocket as you suggested, Preferences / Startup Channel, which was set to ON. Toggled that to OFF, then had to back out to main screen, returned and toggled it back ON, and ithat presented the Manage Startup Channel option, clicked and set to my preferred.. Exited the app, restarted it, and that worked!

    Then had a thought - returned to Preferences / Startup Channel, and toggled it to OFF.. It now returns to last channel watched (although that is not an indicated option)

    Thanks again, “problem” solved!!

This discussion has been closed.