Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.
Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Blurry screen after watching for a few minutes

piambalpiambal Posts: 5 ✭✭

I have a Samsung Class 7 Series LED Smart TV, it is currently hardwired. After watching the app for a few minutes that image gets blurry and do not return to normal. This only happens when using the spectrum app. I have already deleted the app and reinstalled it and it do not fix the issue.


Tagged:

Replies

  • Steph_SSteph_S Posts: 315 MOD
    Jan 03, 2021

    Sorry to hear that you are experiencing picture issues. Have you tried rebooting the modem/router?

  • piambalpiambal Posts: 5 ✭✭
    Jan 04, 2021

    Yes, I have rebooted both the modem and router

  • Renee_TRenee_T Posts: 94 MOD
    Jan 04, 2021

    Are you able to run a speed test for us? It can be on a different device, but since the TV is hardwired, it would be best on another wired device if possible.

  • piambalpiambal Posts: 5 ✭✭
    Jan 04, 2021

    Unfortunately no other wired devices in the house. Was previously running TV wirelessly but switched to wired to see if it improved the problem.


  • James_MJames_M Posts: 3,011 ADMIN
    Jan 05, 2021

    Hi @piambal,

    Two follow up questions:

    1. What is the model TV you are using ?
    2. Does this happen on every channel or only certain channels (please include the channel)?


    Thanks.

  • piambalpiambal Posts: 5 ✭✭
    Jan 10, 2021

    I am using a Samsung - 65" Class 7 Series LED 4K UHD Smart Tizen TV

    Model: UN65TU7000FXZA

    it happens on every channel

  • Steph_SSteph_S Posts: 315 MOD
    Jan 10, 2021

    I have sent some signals to refresh the connection to the modem/router. Does this issue occur on any other devices?

  • piambalpiambal Posts: 5 ✭✭
    Jan 10, 2021

    Only on the TV. the signal has refreshed. I’ll see if it fixes the issue

This discussion has been closed.