App doesn’t load

Fed_up01Fed_up01 Posts: 2 ✭✭

Spectrum app shows version 0.0 after reloading the app. App Store says it’s 8.3. Updated iOS to try to get it to work. App will not open on iPhone 11. Has been this way for a month. Tried removing and reloading. Tried rebooting. No success.

Replies

  • Fed_up01Fed_up01 Posts: 2 ✭✭
    Jan 05, 2021

    Actually App Store shows version 8.13.

  • James_MJames_M Posts: 2,563 ADMIN
    Jan 05, 2021

    Hi,

    I was able to locate your account based on your registration information. The iPhone accessing the Spectrum TV app is using app version 8.9. As you pointed out, the app is currently on version 8.13, which was updated on 12/14/20.

    Please delete the app from the iPhone and then reinstall the app from the app store. You may need to re-authenticate your login. If you continue to get an error message, restarting the modem on the account should resolve the issue.

    Please let us know if you are still unable to access. Thanks!

Sign In or Register to comment.