Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.
Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

How to resolve IMAP error when installing Outlook and setting up Spectrum email account?

NCBillNCBill Posts: 5 ✭✭
edited May 13 in Email Jan 17, 2021

Protocol = IMAP

Incoming email:

Server = mail.twc.com / Port = 993 / Encryption Options = SSL/TLS or STARTTLS or Auto or None,

Must select Auto, otherwise it fails immediately.

Outgoing email:

Server = mail.twc.com / Port = 587 / Encryption (same as incoming, select Auto)

When I select to Connect, Outlook says is is adding my email account and after 3-5 minutes, I receive error message: "Something went wrong. The connection to the incoming IMAP server was dropped. Please check the incoming IMAP server settings and try again."

Spectrum Support confirmed settings and recommended I contact MS. However, error indicates that Spectum IMAP incoming server is dropping the call.

Replies

  • NCBillNCBill Posts: 5 ✭✭
    Jan 17, 2021

    P.S. it is Outlook 2019

  • Steph_SSteph_S Posts: 315 MOD
    Jan 17, 2021

    Thank you @NCBill. Can you visit the page below to ensure the settings are configured as followed.

    If the settings are correct, are you able to access Webmail?

  • NCBillNCBill Posts: 5 ✭✭
    Jan 17, 2021

    Correct. That is the information I provided above. The only thing that does not have a one to one match is the Encryption Option. Spectrum lists SSL, but the drop menu for Windows 10 / Outlook 2019 does not provide only 'SSL option. They only provideEncryption Options of:

    None

    SSL/TLS

    STARTTLS

    Auto

    I have tried each of the available options and none were successful. Each returns the same error message. Thank you for sharing info. I appreciate the help.

  • NCBillNCBill Posts: 5 ✭✭
    Jan 18, 2021

    I created a new sub account email address to see if that would avoid the issues above. Same error. Has anyone successfully set up Window 10 / Outlook 2019 for Spectrum @twc email address? My concern is that Spectrum support page indicates that SSL encryption must be selected, but SSL as a stand alone is not option when configuring in Outlook setup. SSL is for incoming and TLS is for outgoing. The error message indicates that Outlook set up is dropped by the Spectrum server. My email set up worked with Outlook 2013, which is no longer supported. I purchased Outlook 2019 to keep my email software current. I am hoping to use it soon. Any recommendations are welcome. Thanks,

  • JURGJURG Posts: 2 ✭✭
    Feb 24, 2021

    NCBill- I am having the very same issue. I just got a new computer and now my twc.rr.com email does not work!!! Thank goodness I did not donate my old computer where my email works great!! I can send an email but cannot receive. I waa at Geek Squad and on phone with Spectrum and nothing worked!!! I need for the SSL and TSL to be separated. That is my configuration on my old computer and my phone. Incoming is one and Outgoing is another. I tried POP and nothing works. Geek Squad did set me up on Thunderbird and it works. I really want to use Outlook because of my files! Who can HELP????

  • JURGJURG Posts: 2 ✭✭
    Feb 24, 2021

    Beginning to wonder if I shouldn't download old version of Outlook.

  • NCBillNCBill Posts: 5 ✭✭
    Feb 26, 2021

    Let me see if I can figure out what I did. Outlook wizard takes you into a screen that is not good. You need to find the correct starting point. Once that is found, the steps work.

This discussion has been closed.