Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

Cloud DVR Playback Unwatchable

2hilltop_haven2hilltop_haven Posts: 2 Spectator
in Cloud DVR Jan 26, 2021

I'm having issues recently with our Cloud DVR playback. It freezes up, still has program sound, buffers, then often goes into auto fast forward like it's trying to catch up with the sound but never does. This so frustrating, is anyone else having this issue. Can't believe Spectrum would charge for something that under performs so badly.

Replies

  • Anthony_VAnthony_V Posts: 76 Moderator
    Jan 26, 2021

    Hello!

    I apologize for the issues you have been experiencing with this service. What device(s) are you currently using the Spectrum TV app on and are you experiencing this problem on multiple devices?

  • Road_Work_AheadRoad_Work_Ahead Posts: 19 Participant
    Jan 26, 2021

    I have been experiencing many issues too. I am attempting to start a conversation.

  • 2hilltop_haven2hilltop_haven Posts: 2 Spectator
    Jan 26, 2021

    I'm using 2 different Roku devices on 2 different TV's (Sony & Vizio) and have NO issues with other devices. It's the Cloud DVR that seems to be the issue. I get programs that I try to record and it tells me "update" to record the show. I call Spectrum and they're stumped. This is across several different channels, so not just one, it's hit and miss when it let's me record. Spectrum has checked and reset my connection, I have had my router tested by NetGear, with no issues showing and the same with Roku. Ready to go back to Hulu!!

  • camno2camno2 Posts: 1 Newcomer
    Jan 27, 2021

    Having same issue. Playback starts for 1-2 seconds, then “buffers” then video freezes and audio keeps going. So frustrating. Happening on Roku

This discussion has been closed.