Welcome to the Community!


If you are looking for something specific, please use the search bar to check if someone else has asked or answered the same question before posting a new question. Check out our Community Instructions for other FAQ's.

How can I get my port-forwarding to work?

AndusAndus Posts: 2 ✭✭
in Connectivity Feb 09, 2021

Hello, I'm trying to set up port-forwarding but it doesn't seem to be working. I followed the instructions here (https://www.spectrum.net/support/internet/advanced-home-wifi-advanced-settings/) and set it up fine and put a reserve IP address on my PC with the port 25565 for a Minecraft server. However, I tried to log in to it on a separate laptop and it didn't work, so I used some port checking tools (https://www.portchecktool.com/ and https://www.yougetsignal.com/tools/open-ports/) to see if the port-forwarding was the issue and it says the port isn't working. If anyone can help me with this issue, that would be greatly appreciated!

My router is a Commscope SAC2V1A and my modem is a Ubee EU2251.

Tagged:

Replies

  • davexnetdavexnet Posts: 41 ✭✭✭✭
    Feb 10, 2021

    Do you see a confirmation on the ip reservation/port forwarding screen

    as can be seen here? You can see the assignments asg1 and asg2

    for Device Desktop-Dave


  • AndusAndus Posts: 2 ✭✭
    Feb 10, 2021

    Yeah, mine looks pretty much the same. I selected the Reserve IP Address and I have one designated port called Minecraft that I added; the port just doesn't seem to be working.

  • davexnetdavexnet Posts: 41 ✭✭✭✭
    Feb 10, 2021

    Your problem is different to mine; I had to reinstall the Spectrum app on my phone before

    it would allow the assignments. But once they were added, they worked first time.

    I opened my P2P program in Windows, looks good,

    https://canyouseeme.org/ confirms the ports are open, as do your web links

This discussion has been closed.