Welcome to the Community!


If you are looking for something specific, please use the search bar to check if someone else has asked or answered the same question before posting a new question. Check out our Community Instructions for other FAQ's.

Roadrunner SMTP Issue - AUP #1130

JanksJanks Posts: 3 ✭✭
edited March 2 in Email Feb 20, 2021

I have been a longtime customer and have tx.rr.com email addresses. I am able to receive email on multiple devices and clients. The issue is that I can't send email when I am not connected to my home Wi-Fi. This is for all of my tx.rr email addresses.

The settings on my iPhone are correct as I can send email from my phone when connected to Wi-Fi at my house. I can not send email when on Frontier Fios or AT&T cell service.

I've tried to send email with Outlook, Thunderbird, MacMail, Airmail & iOS mail. I am able to send them with Spectrum internet, however, once I leave my house I can not send an email.

My experience with support was there is no Spectrum issue. They never heard of this issue. If you can connect to your email with webmail then it must be the the email client issue. It doesn't matter that I' have the issue with every email client when not on my Spectrum Wi-Fi. This isn't entirely accurate as the webmail URL doesn't use the same ports or connect to mail.twc.com.

This attitude is now causing me to migrate from my tx.rr.com email addresses.

Is there any way to send mail when not at home? Is anyone else having this issue?

Thanks

Tagged:

Replies

  • Randy_TRandy_T Posts: 15 ✭✭✭
    Feb 22, 2021

    Hi Janks! I apologize that you were given that impression because we do care and want to get this resolved for you. There could be a couple of things. First, we are migrating all email accounts to our new servers and when issues like this come up I point people here because some of the SMTP information has changed. Second, some carriers force email to go through their own SMTP servers first but since you are having issues with everything outside the home, we need to do more research and make sure the SMTP server information is correct on all the apps/devices you are using.

    All that said, you indicated you are migrating away from the email addresses we have provided for you. I fully understand you need to be able to send email! So you have to do what you have to do. That said, if you are willing to work with the community here, we would be glad to research further.

    Have a great day!

  • JanksJanks Posts: 3 ✭✭
    Feb 22, 2021

    Yes I am willing to figure this out.

    My SMTP setting work on my iPhone when I'm on my spectrum Wi-Fi. The same settings fail when I user AT&T cellular and Frontier Fios Wi-Fi.

    My wife is currently out of town and she can't send emails either.

    Thanks

  • James_MJames_M Posts: 2,659 ADMIN
    Feb 22, 2021

    Hi,

    Do you get an error message when sending email? You mentioned your wife is also having an issue and is out of town, is she also outside the US?

  • JanksJanks Posts: 3 ✭✭
    Feb 22, 2021

    I get two different error messages from Thunderbird. When my SMTP setting is set to STARTTLS, I receive the incorrect greeting message. When I change the connection security setting to SSL/TLS, I get the timeout error message. The iPhone just fails to send.

    My wife is still in the US.


  • James_MJames_M Posts: 2,659 ADMIN
    edited February 23 Feb 23, 2021

    Thanks and sorry for the delay. AUP-1130 is an error code that references Authorized Use Policy. I reached out to our email contacts and we will need some additional information in order to assist with this issue. I have sent you a private message with the request.

    James

Sign In or Register to comment.