Welcome to the Community!


If you are looking for something specific, please use the search bar to check if someone else has asked or answered the same question before posting a new question. Check out our Community Instructions for other FAQ's.

Live stream failing when trying to connect from home

davexnetdavexnet Posts: 41 ✭✭✭✭
edited March 10 in Connectivity Mar 10, 2021

Hello -

I have difficulties connecting to video feeds from a particular site when using my

home internet. my home setup was recently upgraded through a DIY kit, the router is

the bare bones SAC2V1A. UPNP is on, DNS is default, my WiFi settings

on the phone is default.

I get a mesage on the browser page saying "technical error"

Same problem also occurs on my Desktop using ethernet.

If I connect to this site while using LTE the feeds work. If I walk 100 yards

to the end of my street and connect to a Spectrum WiFi Hot spot, the feeds also work there.

Any troubleshooting idea's? Thanks.

Replies

  • James_MJames_M Posts: 2,753 ADMIN
    Mar 10, 2021

    Hi @davexnet

    I would suggest adding some more details so that your Community peers can assist. It sounds like your home settings are preventing the live feed traffic. Some additional information may include:

    • Did the live feed work on the home network work before the recent upgrade?
    • Is it a security camera or a website?
  • davexnetdavexnet Posts: 41 ✭✭✭✭
    Mar 10, 2021

    Thanks for responding - it's a website.


    The feed worked just fine with the old Arris modem/router combo unit I had

    until recently, but it's not working now that I received an upgrade kit to replace the above,

    the very limited router SAC2V1A and modem EN2251.

    I'm not sure what "home settings" you could be referring to, there's so little

    that can be changed in that router, I've already tried different DNS servers,

    didn't make any difference

  • James_MJames_M Posts: 2,753 ADMIN
    edited March 12 Mar 11, 2021

    Thanks. By settings, I mean that there may be either default settings or other settings like parental controls or a firewall that are preventing traffic from the website. It may also be an issue with the device. If you can provide a screen shot of the error code, that may be helpful.

  • davexnetdavexnet Posts: 41 ✭✭✭✭
    edited March 12 Mar 12, 2021

    I did a factory reset on the router and added a custom DNS, the Adguard

    DNS of all things, and the streams started working again.

    I'm still thinking about going to the Spectrum store in person and seeing if I can

    swap out this router for another - there are certainly others

    shown on the Spectrum web site.

    I wold like one with a web interface and the capability to differentiate 2.4 and 5GHz WiFi

  • Randy_TRandy_T Posts: 32 MOD
    Mar 14, 2021

    Ahh, that makes sense! Good troubleshooting there @davexnet . We wouldn't be able to tell you what a specific store would have in their inventory but if you are the account holder or an authorized user on the account, you can always check and see about swapping out your equipment.

    Randy

Sign In or Register to comment.