Welcome to the Community!


If you are looking for something specific, please use the search bar to check if someone else has asked or answered the same question before posting a new question. Check out our Community Instructions for other FAQ's.

cDVR Buffering

Road_Work_AheadRoad_Work_Ahead Posts: 17 ✭✭✭
in Cloud DVR Mar 22, 2021
This discussion was created from comments split from: Spectrum App Buffering when watching "On Demand" content..

Best Answer

  • Julia_RJulia_R Posts: 4,579 Lead Mod
    Mar 22, 2021 Accepted Answer


    Hello @Road_Work_Ahead

    Glad to have you in the Community! Do you notice this on all channels for the newer content?

    While we are aware of some buffering/skipping type issues I am not aware that it is

    an issue specifically on newer content or sports. Are you seeing this also on On Demand?


    Buffering overall with the Spectrum application is normally related to connectivity issues, the

    cDVR may in part be related to this. Do you have the issues on all devices or just some?

    What speeds are you normally getting in the location of the device (S). We generally will want

    to do connectivity troubleshooting to isolate the issue. Can you post a bit about your home network, how things are connected etc?


    Julia_R

Replies

  • Road_Work_AheadRoad_Work_Ahead Posts: 17 ✭✭✭
    Mar 21, 2021

    I have had Buffering issues also. Every once and a while buffering stutters occur while watching CDVR programs. About half the time the session recovers on its own. Other times is gets stuck on Buffering and I have to back out of the program and restart it. These most often happen when watching a program that is also being recorded which is an identified issue Spectrum is working. I am wondering if some of the issue is if the number of subscribers attempting to watch the same program but watching in different time frames overload the ability of the Spectrum / Charter host to service them fast enough. I don't seem to have the buffering issues on CDVR saves that are older or movies but do on near real time commentary /news or sports.

  • Road_Work_AheadRoad_Work_Ahead Posts: 17 ✭✭✭
    Apr 05, 2021

    Thank You for following up. I have a 400 mbps service. The service is distributed using an ASUS RT-AC68R router. When I run the spectrum speed test on my direct connected PC The results always seem to exceed 400 mbps. On WiFi connected devices I usually get better than 100 mbps.

    I have a Roku device and Android Phone/Tablet devices. I also sometimes use Windows PC / Firefox to watch. At times I have buffering issues on every one of them.

    The buffering issues seem to occur randomly while viewing cDVR saved programs. If the program that I am watching is a program saved hours ago the buffering issues seem to only occur rarely. If the program that I am watching is currently being recorded the buffering issues seem to occur much more often. I also get errors that the program is not available errors. The buffering sometimes just hangs and the program playback never recovers. I have to back out of the viewing season and restart the playback to continue. Sometimes the issues seem to be connected to when I fast forward or reverse a segment.

    I have attached some screen capture of data traffic flow from my router for the Roku device.


  • Road_Work_AheadRoad_Work_Ahead Posts: 17 ✭✭✭
    Apr 05, 2021

    In regard to the watching cDVR issues on playing program that is being recorded. An example of what happens sometimes about once or twice a day. Today I was watching a program on my Roku device. It was playing ok for about 15 minutes then I get a message on the screen "Service Unavailable We're sorry, something didn't work quite right. Please try again later. Reference Code:RCD-1007" I retried several times but continued to get the same message. I tried the same program on my Android Phone and received a similar error. Tried PC/Firefox and it gave an error too. Went back to Roku still same error. Tried a couple different programs recorded earlier and they played ok. Finally after about an hour tried the program and it started successfully at the point it gave the error.. The error messages below:

    Roku:

    Android:

    PC-Firefox:


Sign In or Register to comment.