Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.
Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

T3 timeouts and other errors

unclebub1973unclebub1973 Posts: 7 ✭✭✭
in Connectivity Aug 11, 2021

For the past several months I have been receiving messages like

- started unicast maintenance ranging no response received

- 16 consecutive T3 timeouts

I have tried

- two routers

- removed splitters

- line from outside direct to router

- signal amplifier

- moca filter

- different coax cables

Some days I lose connectivity 3-4 times, seems very random. Sometimes the upstream light blinks when connectivity drops, sometimes not.


Replies

  • James_MJames_M Posts: 3,109 ADMIN
    Aug 11, 2021

    Hi and welcome!

    What equipment / modem are you currently using? When was the last time you had a service call?

  • unclebub1973unclebub1973 Posts: 7 ✭✭✭
    Aug 11, 2021

    The newest router that I tried is a Netgear c7000v2. I currently have a Motorola MG7550 hooked up.

    I have not had a service call in years, I've been trying different things to see if I could resolve it.

  • James_MJames_M Posts: 3,109 ADMIN
    Aug 11, 2021

    Thanks! I am seeing some indications of upstream and downstream signal level issues. These would need to be addressed by a technician and are likely due a worn or damaged coax. If you need assistance setting up a service call, please let us know.

  • unclebub1973unclebub1973 Posts: 7 ✭✭✭
    Aug 11, 2021

    I would like to set up a service call, let me know what information you need.

  • James_MJames_M Posts: 3,109 ADMIN
    Aug 11, 2021

    Thanks. I will be sending you a private message shortly to collect the additional needed information.

  • unclebub1973unclebub1973 Posts: 7 ✭✭✭
    Aug 12, 2021

    I have a service call scheduled for 8/16 between 8am and 9am. I will post an update after that appointment.

  • unclebub1973unclebub1973 Posts: 7 ✭✭✭
    Aug 16, 2021

    Technician was here at 8am. He replaced the line from the pole to the house, the fittings outside, and the fitting on the end of the cable to goes into my modem. I'll post back in a few days with updates.

  • unclebub1973unclebub1973 Posts: 7 ✭✭✭
    Aug 18, 2021

    It's been 48 hours, and I have not lost connectivity. No errors on the modem as well. I do see 822 uncorrected downstream packets, I suspect that's within some sort of tolerance level.

  • Paul_BPaul_B Posts: 419 MOD
    Aug 18, 2021

    Glad to hear that you haven't lost connection. The uncorrectables you are seeing are definitely within the tolerance level. If you notice any changes in that, please let us know.

    Thank you.

    Paul_B

  • unclebub1973unclebub1973 Posts: 7 ✭✭✭
    Aug 23, 2021

    It's been a week since the tech visited, and I have not lost connection during that time. No errors on the modem as well.

  • Randy_TRandy_T Posts: 148 MOD
    Aug 23, 2021

    Very glad to hear that. Thanks for taking the time to send along the good news.

    Randy

This discussion has been closed.