Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

Spectrum App Limiting Access

DqwiggiDqwiggi Posts: 2 Spectator

Today we encountered a new problem with the Spectrum App. The app boots up with no problem, but many of the channels that I could access yesterday are “greyed out” on the guide and are not responsive. I have deleted and re-installed the app, rebooted the Modem and the router with no change. We use Apple TV and never had this problem in the past. I can access all of our other subscription services with no problem and the wireless speed is very good. We have a Netgear router and a Vizio TV.


Any suggestions?

Replies

  • James_MJames_M Posts: 3,389 ADMIN
    edited November 2021 Nov 10, 2021

    Hi and welcome!

    What is your subscribed TV package and which channels are missing? Which device is showing the channels as greyed out and have you tested a different device with the same result?

    Last, have you tried restarting the Apple TV?

  • DqwiggiDqwiggi Posts: 2 Spectator
    Nov 12, 2021

    Spectrum TV Choice. We restarted the Apple TV with no change. The list of stations that were greyed out included some local networks and other stations that have been available as part of our package for years and were not available on any other devices.


    The problem was resolved the following day with no further action by us, but I am still puzzled. I now see that there is a general problem with the Spectrum App as noted on the website (See Screenshot below.) I talked to a Tech through Twitter DM and he insisted it was my router


  • James_MJames_M Posts: 3,389 ADMIN
    Nov 12, 2021

    Sorry for the frustration. The team that responds on Twitter is part of the same team here on the Community and I was able to locate the conversation based on your registration information. Looking at the information provided and the screen shot above, it appears that the cause was a known, intermittent issue. Since the issue was a known issue and has since resolved, I can say with confidence that your router was not likely the issue.

    The symptoms (losing local channels) is also consistent with an out of home error which happens when you are either away from home, or the app "thinks" you are away from your home network. In these cases (or if the issue should return), restarting the modem, router and device the app loaded on, as well as deleting and reinstalling the app usually resolves the issue. In addition, changing the password used to authenticate the app forces the app to re-authenticate on our network if the previous steps do not resolve the issue.

    The error message you are currently seeing on your Spectrum Account means that the issue in your area is a known issue and no further action is needed. Since you are still seeing the message, this indicates that the issue has not been fully resolved, although it may no longer be impacting you directly. The message will continue until the issue is 100% resolved.

    Glad to hear that the channels are restored, please contact anytime you have questions !

    James

This discussion has been closed.