Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.
Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Port Forwarding Not Working

JohnComeauxJohnComeaux Posts: 4 ✭✭
in Home Networking Nov 17, 2021

Ever since we got the SAC2V2S router from Spectrum, I haven't been able to port forward anything. I added the rules in the Spectrum app, but nothing changes.

Tagged:

Best Answer

  • JohnComeauxJohnComeaux Posts: 4 ✭✭
    Nov 18, 2021 Accepted Answer

    No error messages. I had seen somewhere that it doesn't seem to work while the device you are using the My Spectrum app is on the same network that you are trying to set the port forwarding to, so I tried making the changes while on mobile data, and it seems to have worked. If that is what worked, then that is ridiculous. There should be no reason why users can't modify the settings from the router itself like we have for years even if there is also the option to do it on the app as well. It just causes the weirdest issues like this one.

Replies

  • James_MJames_M Posts: 3,109 ADMIN
    Nov 17, 2021

    Hi and welcome!

    I've included a link to Advanced Home WiFi: Advanced Settings, which includes instructions for port forwarding, that you may find helpful. Please let us know if this does not answer your question.

  • JohnComeauxJohnComeaux Posts: 4 ✭✭
    Nov 17, 2021

    These are the instructions I followed the first time. I have also made sure to uninstall and reinstall the My Spectrum app, but this didn't help either.

  • Heather_THeather_T Posts: 11 MOD
    Nov 18, 2021

    Thank you. Are you able to log into your account through the www.spectrum.net website and try setting up the port forwarding rules for the router there? If so, are the port assignments working through that method?

  • JohnComeauxJohnComeaux Posts: 4 ✭✭
    Nov 18, 2021

    I can log in through www.spectrum.net, but there don't seem to be any controls for advanced network settings on the site. At least not where I can find them.

  • Paul_BPaul_B Posts: 419 MOD
    Nov 18, 2021

    Thank you for trying that. What type of device are you trying to assign a port forward to? Are you receiving any error messages at all?

    Thank you.

    Paul_B

Sign In or Register to comment.