Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.
Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Remove the blocking of an email domain

kfox7kfox7 Posts: 39 ✭✭✭✭
in Email Nov 25, 2021

I was noticing that emails from certain family members were not coming through to our email address. I logged into web mail using "https://webmail.spectrum.net/mail#settings" and saw that the domain "outlook.com" was in the blocked list. I highlighted that domain and push the remove button and it appeared to be removed from the block list. I then even added that domain to the allow list. All looked good. I logged out and then logged back in and the domain has returned to the blocked list and not in the allow list. Repeated several times. How do I get a specific domain removed from the block list?

Accepted Answers

  • kfox7kfox7 Posts: 39 ✭✭✭✭
    Yesterday 1:36pm Accepted Answer

    Thank you for your help: What you did was to delete a "Filter" that I had created to allow outlook.com to see if a "Filter" was more powerful than a "Blocked Sender". In the section where one can "Block" senders specific email addresses or specific domains, the domain "outlook.com" still exists and is where my problem is.

  • William_MWilliam_M Posts: 33 MOD
    Yesterday 3:56pm Accepted Answer

    Sorry you are right, it was the filter I removed not the blocked sender, but I think I have now fixed it. There was an & symbol on your display name which I changed to "and". I have removed outlook.com from the blocked list, was given the "Account Settings Saved" message, and logged out and back in to confirm it is not there.

    Can you confirm this is fixed on your end now?

Replies

  • William_MWilliam_M Posts: 33 MOD
    Nov 26, 2021

    Hi! It sounds like you are following the proper steps. Are you able to add/remove other domains? Are you seeing a green banner across the top when you make changes that says "Info: Account Settings Saved"?

  • kfox7kfox7 Posts: 39 ✭✭✭✭
    edited November 26 Nov 26, 2021

    I have tried to "remove" many of the blocked addresses to see if any of that works. The green banner says "ERROR, you must use valid characters".. That is when I try to remove. When I add the domain in the allow list, it says ERROR, you must use valid characters. Thus, setting saved is never displayed. Thanks for any help you can provide.

    Is there a way Spectrum can just "reset" that info and I start from the beginning.....

  • William_MWilliam_M Posts: 33 MOD
    Nov 26, 2021

    Can you try clearing your web browsers cookies and cache, or use a completely different web browser?

  • kfox7kfox7 Posts: 39 ✭✭✭✭
    Nov 26, 2021

    Same results with (cache/history cleared)

    Windows 10 Laptop Chrome, Edge, Firefox

    Windows 10 Desktop Chrome, Edge, Firefox

    Apple Ipad IOS 14

  • William_MWilliam_M Posts: 33 MOD
    Yesterday 6:14am

    I was able to delete the filter from my end, can you check to see if it's removed on your end and that you are now able to make changes without error?

  • kfox7kfox7 Posts: 39 ✭✭✭✭
    Yesterday 4:04pm

    Thank You, Thank You, Thank You. I just went in and saw that the "outlook.com" domain was removed from the Blocked list. I highlighted another email in that list and hit removed and the green banner said Account Settings Saved. Thank you so much........

  • Paul_BPaul_B Posts: 419 MOD
    Yesterday 7:55pm

    Glad to hear everything is resolved. If you should have any other questions, please feel free to start a new topic.

    Paul_B

Sign In or Register to comment.