Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

New Modem: Spectrum TV App now thinks I'm "Away from Home"

centralmasscentralmass Posts: 1 Newcomer
edited August 3 in Connectivity Jun 30, 2022

Hi folks:

I've had Spectrum TV / Ultra Internet / Voice for several years with few issues. I only have a Spectrum voice modem and use my own Router. Most of my gear is hardwired Ethernet connections.

Yesterday, I upgraded my Spectrum modem from an older Arris voice modem to the new Ubee DOCSIS 3.1 unit. (I had been getting random drops for a few months with my old modem.)

All seemed fine at first. Good speeds, etc. But then today I tried to watch some Live TV on the Spectrum TV app on my iPad and half of my channels come up as unavailable (such as NBC and Fox). There is a little compass icon next to the channel in the Guide. When I try to click on that channel I get asked to "Connect to In-Home Wi-Fi". Except I'm already at home and using my wifi. I get the same message on other devices (also Apple) and also on my hardwired Apple TV's when trying to watch Live TV on Spectrum App.

Called Tech support who rebooted the new modem a bunch of times and did some other update. No impact.

On a whim, I signed out of the Spectrum App on my iPad. And then went into settings and logged out of my "TV Provider."

When I tried to log in again with my credentials, I was surprised to see my iPad ask me if I wanted to log into my Spectrum account using a random userid. (Let's just call it [email protected]) If I click "Yes" it logs me into Spectrum on the [email protected] account. And then I can use the Spectrum TV app just fine. Except for the fact that THIS IS NOT MY USER ID.

If I logout and then re login to Spectrum on the "TV Provider" setting using my own user ID, I get "connect to inhome wifi" message again.

It is as if my new modem is linked to a prior user ([email protected]) and when I log into my accounts with that modem in my house, the Apple TV apps think I'm not at home.

Told Tech Support all this who have no idea other than to get yet another new modem.

Any thoughts? Sigh.

Replies

  • Lyn_TLyn_T Posts: 27 Moderator
    Jun 30, 2022

    Hi and welcome to our Community Forums,

    Thank you for reaching out to us. I am sorry that you encountered this when trying to set up the new modem. It sounds like the modem will need to be factory reset. This will reset the modem to factory default settings and will change the login information to the default settings. Are you familiar with this process?

This discussion has been closed.