Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

Solution to Thunderbird and Spectrum SMTP

KingSolomonKingSolomon Posts: 3 Spectator
in Email Jul 27, 2022

Has anyone found a way to send e-mail on Spectrum using Thunderbird? Mine stopped working last week. All of the settings are correct. Apparently, others have been facing this for years. We need a solution it is no longer a Microsoft only world.

Replies

  • William_MWilliam_M Posts: 349 Moderator
    Jul 29, 2022

    Hi @KingSolomon, welcome to our community!

    Will you please confirm you are using these email server settings? If so, will you please try deleting the email account from Thunderbird and then set it back up?

  • KingSolomonKingSolomon Posts: 3 Spectator
    Jul 29, 2022

    Yes, using these settings. Deleted and re-installed with no change. The only difference is, there is no separate SSL setting. It is SSL/TSL, and it is selected.

  • Tyleen_ZTyleen_Z Posts: 487 Moderator
    Jul 30, 2022

    Thank you for trying that. Are you able to go to our email website and login and use our email? If it works there then I would suggest contacting Thunderbird to see why their program does not work with our email as we are not able to troubleshoot a third party email client.

    -Tyleen

  • KingSolomonKingSolomon Posts: 3 Spectator
    Jul 31, 2022

    Not a Thunderbird problem. They work with everyone else. I do not wish to log on to webmail. All e-mail from all clients are read and sent out from Thunderbird. This is a widespread problem, which you should have corrected years ago.

  • Tyleen_ZTyleen_Z Posts: 487 Moderator
    Jul 31, 2022

    I understand the frustration. Unfortunately we do not have the ability to troubleshoot another companies product. If the email works fine using our webmail site then the service is working as intended. When searching for potential issues I am not seeing anything that suggests the issue is on our end. The Mozilla forums show people that are able to fix the issue by making sure the settings are correct.

    I went to this forum here and searched Spectrum and yes there were people with issues but the few at random I went to were fixed with settings being set properly.

    -Tyleen

Sign In or Register to comment.