Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

Lip sync issues

KOlges4922KOlges4922 Posts: 10 Spectator
in Connectivity Sep 09, 2022

I keep having lip sync issues on all of my devices. At first I thought it was the TV, but I went through everything I could find and that wasnt it. I switched apps, (youtube tv, disney plus, hbo max etc) and all were having the same issue. I switched devices (From Apple TV to Fire stick) and still no difference. I changed HDMI cables. I then noticed it was affecting my viewing on my tablets via wi-fi with the same issue. I have reset the modem, Router and still no luck.

Replies

  • Paul_BPaul_B Posts: 535 Moderator
    Sep 09, 2022

    Hello @KOlges4922 and welcome to the Spectrum Community! Are you using the Apple TV or Firestick over WiFi? Is it possible to try the Apple TV with a wired Ethernet connection to see if that changes anything? I'd like to see if we can narrow this issue down for you.

    Thank you.

    Paul_B

  • KOlges4922KOlges4922 Posts: 10 Spectator
    edited September 9 Sep 09, 2022

    Hi, so I actually have the Apple TV wired to the Ethernet. I switched to try with fire stick with Wi-Fi. My iPad streaming has the lip sync issue as well.

  • James_MJames_M Posts: 3,641 ADMIN
    edited September 9 Sep 09, 2022

    HI @KOlges4922,

    I was able to locate your account based on your registration information. Our records show that you are currently not a video customer, so it sounds like you are using a third party app. If restarting the modem and reinstalling the app(s) does not resolve the issue, then I would suggest contacting the individual app(s) for further support & investigation. If you are a video subscriber and our information is incorrect, please let us know.

  • KOlges4922KOlges4922 Posts: 10 Spectator
    Sep 09, 2022

    It’s all the apps, devices I have, it doesn’t matter what streaming device I have, or app I use it seems like all of them are lagging which I was advised could be internet

  • Paul_BPaul_B Posts: 535 Moderator
    Sep 10, 2022

    I took a look at your modem / router and I am seeing a lot of WiFi interference which could explain the issue with the iPad, but that doesn't explain the issue with the wired Apple TV. Can you install the Speedtest.net app on the Apple TV and run a speedtest and let us know what you're getting?

    Paul_B

  • KOlges4922KOlges4922 Posts: 10 Spectator
    Sep 10, 2022

    Download speed was 327.14 and upload was 20.13

  • Paul_BPaul_B Posts: 535 Moderator
    Sep 10, 2022

    Thank you. It doesn't seem as if speeds are causing the lip syncing issues. I know you have tried the Firestick and Apple TV. Have you tried any sort of restart on the Apple TV to see if that helps at all?

    Paul_B

  • KOlges4922KOlges4922 Posts: 10 Spectator
    Sep 10, 2022

    I have tried restarting, resetting everything (Apple TV, fire stick, tv,sound bar) to factory settings. I tried without the sound bar to see if that was the issue. Nothing has fixed. I’ve adjusted any and all settings on my tv and sound bar as well with no change

  • Renee_TRenee_T Posts: 328 Moderator
    Sep 11, 2022

    Thank you. Sometimes the TV itself will have Motion Blur/Action mode turned on in the settings. Depending on the model of TV the feature can be called a few things but it's mainly designed for live sports. Are you able to check to see if there is any setting like that turned on within the TV settings?

  • KOlges4922KOlges4922 Posts: 10 Spectator
    Sep 11, 2022

    I’ve checked everything. I’ve reset everything, It’s on multiple devices including hardwired via Ethernet or if I’m streaming on tablets which doesn’t affect the tv. It’s on my Apple TV, fire stick, and iPads. It doesn’t matter which app used while streaming. The only thing left is I can think is the internet.

  • SatchSatch Posts: 4,685 Contributor
    Sep 11, 2022

    Assuming it is Internet some follow up questions:

    1.) Do you rent from Spectrum, or own Internet equipment?

    2.) How old is the equipment? Can you move modems or routers to closer locations to your equipment in your home?

    3.) When was time you had a tech visit to check the quality of your wiring and drop line? Our mods have detected ingress (signal noise with your WiFi.)

    4.) If you rent Internet equipment from Spectrum, what is the make and model numbers of your Internet equipment?

    5.) Any bad storms or power outages in your neighborhood within the last 1-2 months?

    Sounds like you have done all the rebooting and updating troubleshooting. And since you don't rent Spectrum video equipment, cable boxes, or DVR's, I would suspect a router, modem, or signal/line issue.

    Satch

  • HT_GreenfieldHT_Greenfield Posts: 67 Contributor
    Sep 11, 2022

    Hey @KOlges4922 i wonder if you could install that YouTube TV app on one of your mobile devices that has cellular service. Then try to find some shows that have the audio sync problem over Spectrum Wi-Fi (with cellular disabled) that the same shows don’t also have over cellular (with Wi-Fi disabled & cellular data enabled for the app.) 

  • KOlges4922KOlges4922 Posts: 10 Spectator
    Sep 11, 2022

    I have YouTube tv on my phone, it works fine with cellular. I have tried multiple apps, shows. Once Wi-Fi is on it starts lagging.

    below is my modem. It’s been a few years, but this is a spectrum modem. The router is mine and is a nighthawk. They are next to each other

    the last time a tech was here is when it was installed.

    there was a transformer that blew a couple weeks ago, but this issue didn’t happen until a few days ago.


  • SatchSatch Posts: 4,685 Contributor
    Sep 11, 2022

    @KOlges4922 ,

    I would first get a tech out to test your signals and drop line. If he finds nothing wrong, replace the router.

    Or pay an added $5.00 a month for the tech to add a Spectrum router to your account if you want them to handle all equipment issues.

    Satch

  • HT_GreenfieldHT_Greenfield Posts: 67 Contributor
    edited September 12 Sep 12, 2022

    Hey @KOlges4922 YouTube TV via tv.youtube.com is supported by the latest versions of the Chrome & Firefox & Safari browsers. You’ll find the sign-in link in the upper right corner of the homepage. To possibly further isolate the problem, i wonder if you could compare your YouTube TV audio sync results via tv.youtube.com with your laptop as follows:

    1. connected to Spectrum internet via the router's Wi-Fi 
    2. connected to Spectrum internet via one of the router's Ethernet switch ports with Wi-Fi disabled on the laptop
    3. connected to Spectrum internet via direct Ethernet connection to the cable modem (disconnect the router, connect the laptop, power cycle the modem et c.) 
    4. connected to cellular hotspot (enable personal hotspot on the cell phone & connect the laptop to that instead of Spectrum Wi-Fi)
  • James_MJames_M Posts: 3,641 ADMIN
    Sep 12, 2022

    @KOlges4922

    Looking at the modem, all signal levels are in range, so there is no indication that a service call is needed.

    Yesterday, you mentioned that you are using a Nighthawk router. However, your modem is provisioned to assign IP addresses using DHCP and has WiFi enabled. The Nighthawk router is duplicating efforts and probably causing a condition called double NAT (which is likely causing the issue you are seeing). Please remove the Nighthawk and try connecting with just the Spectrum provided Ubee modem and test to see if the issue continues.

    Thanks!

  • KOlges4922KOlges4922 Posts: 10 Spectator
    Sep 12, 2022

    ok I’ll try. Thanks

  • KOlges4922KOlges4922 Posts: 10 Spectator
    Sep 13, 2022

    My tv is hooked up (Apple TV) via Ethernet , so the router would not have anything to do with the sync. It is all devices wired or Wi-Fi.

  • SatchSatch Posts: 4,685 Contributor
    edited September 13 Sep 13, 2022

    Hello @KOlges4922

    I would get a tech out and show him the lip-syncing problems. You need an on-site visit to check your lines and equipment.

    Satch

  • HT_GreenfieldHT_Greenfield Posts: 67 Contributor
    edited September 13 Sep 13, 2022

    Hey @KOlges4922 routing is always at play with both Wi-Fi (WLAN) as well as Ethernet (LAN) switch ports. @James_M is right on! If you connect one router to another, you'll have problems. I didn't realize you had a combo Spectrum modem & wireless router so i didn't realize you had one router connected to another. I think you should to try everything WITHOUT the Nighthawk. Then, if everything works OK with just the Spectrum router, if you want to try to use the Nighthawk for its Wi-Fi capabilities, connect it to the Spectrum router but disable the Nighthawk's router by putting the Nighthawk in AP-only mode. That's exactly what "Access Point" i.e. "AP" i.e. "AP-only" mode is for! And then make sure everything still works OK.

  • James_MJames_M Posts: 3,641 ADMIN
    edited September 13 Sep 13, 2022

    @Satch wrote:

    I would get a tech out and show him the lip-syncing problems. You need an on-site visit to check your lines and equipment.

    This is inaccurate. As mentioned in my previous response, "Looking at the modem, all signal levels are in range, so there is no indication that a service call is needed."

    As a reminder, moderators are all Senior agents and have full access to diagnostic tools and we are more than happy to schedule a service call, when it is needed.

  • James_MJames_M Posts: 3,641 ADMIN
    Sep 13, 2022

    @HT_Greenfield

    Thanks for the added color commentary, the explanation of how the Nighthawk router can both interfere with Spectrum equipment and how it can be used correctly, is appreciated!

  • KOlges4922KOlges4922 Posts: 10 Spectator
    Sep 16, 2022

    So I have disabled the Router, I have only used the Modem, I have reset everything, I have re-wired everything and I am still having the same issue. When I switch to just the Modem the Lip Lag has actually gotten worse. I don't know what else to do but it is making any TV unbearable to watch. It has to either be the Modem, or something with Spectrum. I dont have any issues using same apps via cell service. We had a power surge in the neighborhood a couple of weeks ago, and I have a feeling that this affected the cable somehow.

Sign In or Register to comment.