Before posting a new question, please check out our Internet / WiFi and Spectrum TV App troubleshooting pages for common issues, as well as useful information to include in your post.

Advanced Search Options


We have advanced search options to make it easier to locate posts, questions and answers on this community.
More information can be found at Advanced Search Options
If you are looking for something specific, please check if someone else has already asked or answered the same question.

Frequently Asked Questions


(Quick links to the current most searched topics)
How can I pause and rewind live TV using the Spectrum TV app?
Spectrum TV App Supported Devices

Internet Gig with Frequent intermittent packet loss in new construction townhome

FilivaniliFilivanili Posts: 2 Spectator
edited November 21 in Connectivity Nov 17, 2022

Remote worker and online gamer with new service (5 weeks) on Internet Gig plan in a new construction townhome. Experiencing frequent, intermittent packet loss, seemingly at random throughout the day, every day. See screenshot example below from around 6:30 PM Eastern on 11/16/22 using https://packetlosstest.com/, where I experienced 65% packet loss! I was on a Zoom call when it started lagging and so I ran that test. It's most noticeable in online games where I experience moments of rubberbanding or outright latency warnings with lots of lag. My gaming PC is directly wired into the router (not using WiFi). In between those episodes, the internet runs great, so I'm really scratching my head, since when running well, surely the equipment, ethernet cable, ports, etc. are fine, right?

Troubleshooting steps done so far:

1) Removed the splitter so that the Cat5 coming out of the wall is now plugged directly into the Spectrum modem

2) Powercycled the Spectrum modem, (also unplugged the Spectrum router). The modem took a LONG time to come back fully online, maybe 5 minutes!

3) Plugged the power back into the Spectrum router after the modem came fully online

4) Did #2 and #3 again


What can I do to resolve this? It's not normal, for sure. Thx!



Tagged:

Accepted Answers

  • Randy_SRandy_S Posts: 402 Moderator
    Nov 17, 2022 Answer ✓

    Good morning @Filivanili and thanks for reaching out here at the Spectrum Community.

    Welcome!

    I was able to locate your account and equipment with your login credentials. But before I jump into what I found, can you please clarify how your modem is set up? Is it a coax cable (type you screw in) running from the wall to your modem? and an ethernet cord running from the modem to your router? And then another ethernet cord running from the router to your equipment?

    Randy

  • Randy_SRandy_S Posts: 402 Moderator
    Nov 17, 2022 Answer ✓

    Thank you for explaining that to me. Wanted to make sure I was on the right page with how you are set up. From what I am seeing in your modem's system logs, I do believe we need to set up a tech appointment. I will private message you in a few minutes to verify your account and talk more about setting up a tech appointment.

    Randy

Replies

  • FilivaniliFilivanili Posts: 2 Spectator
    Nov 17, 2022

    Hi Randy,

    Modem setup: coax cable from the wall screwed directly into the back of the modem.

    Router: yellow ethernet cable connected to the modem. white ethernet cable connected to my PC

Sign In or Register to comment.