Can't send e-mail from client

zephod
zephod Posts: 6 Spectator
edited September 12 in Internet 2023 Archive

Recently, I started getting outgoing e-mail send errors:

* Account '[email protected]:110': Connecting to SMTP server: smtp-server.cfl.rr.com:587...

[2022-12-24 12:37:33] SMTP< 220 p-impout008.msg.pkvw.co.charter.net cmsmtp ESMTP server ready

[2022-12-24 12:37:33] ESMTP> EHLO stevesdesktop

[2022-12-24 12:37:33] ESMTP< 250-p-impout008.msg.pkvw.co.charter.net hello [67.8.74.42], pleased to meet you

[2022-12-24 12:37:33] ESMTP< 250-AUTH LOGIN PLAIN

[2022-12-24 12:37:33] ESMTP< 250-SIZE 30000000

[2022-12-24 12:37:33] ESMTP< 250-ENHANCEDSTATUSCODES

[2022-12-24 12:37:33] ESMTP< 250-8BITMIME

[2022-12-24 12:37:33] ESMTP< 250-STARTTLS

[2022-12-24 12:37:33] ESMTP< 250 OK

[2022-12-24 12:37:33] ESMTP> AUTH LOGIN

[2022-12-24 12:37:33] ESMTP< 334 VXNlcm5hbWU6

[2022-12-24 12:37:33] ESMTP> [USERID]

[2022-12-24 12:37:33] ESMTP< 334 UGFzc3dvcmQ6

[2022-12-24 12:37:33] ESMTP> [PASSWORD]

[2022-12-24 12:37:33] ESMTP< 535 5.7.0 ...authentication rejected

** error occurred on authentication

*** Authentication failed:

535 5.7.0 ...authentication rejected


I can still receive e-mail in the same account and it uses the same password. I haven't changed the password. The e-mail client I use is called claws-mail and it runs on a Debian based Linux distro.

My wife uses a Windows e-mail client called Zimbra and she also has the same problem.

We are both able send from the web client at webmail.cfl.rr.com.

Answers

  • HT_Greenfield
    HT_Greenfield Posts: 450 Contributor

    I think they're finally starting to phase out some of those old server domain names and that you might need to start using mail.brighthouse.com for the outgoing. By and by, you'll probably have to do the same for the incoming.

    Spectrum Email Server Settings

  • zephod
    zephod Posts: 6 Spectator

    Really? Don't you think they would have said something before doing that? I'll try switching over anyhow and see if that helps.... Nope

    * Account '[email protected]:110': Connecting to SMTP server: mail.brightgouse.com:587...

    *** mail.brightgouse.com:587: unknown host.

    *** Error occurred while sending the message.

    The link you provided only talks about the IMAP protocol whereas I have always used POP.

  • zephod
    zephod Posts: 6 Spectator

    Well, after I fixed my typo (duh!) It still fails. This time the error is:

    * Account '[email protected]:110': Connecting to SMTP server: mail.brighthouse.com:587...

    *** SSL/TLS handshake failed

    *** Error occurred while sending the message.

    Do I need some keys or is my password sufficient? Also, since I have not used mail.brighthouse.com before, is my pop-server password no good here?

  • HT_Greenfield
    HT_Greenfield Posts: 450 Contributor

    @zephod you might need to drop "pop-server." from your email address. Log on to www.spectrum.net and click on the Email tab at the top and towards the right to go into your webmail portal and click on Compose and your current de facto email address will be in the From field.

  • zephod
    zephod Posts: 6 Spectator

    I tried a few combinations but no luck:

    * Account '[email protected]:110': Connecting to SMTP server: mail.brighthouse.com:587...

    *** SSL/TLS handshake failed

    *** Error occurred while sending the message.

    * Account '[email protected]:110': Connecting to SMTP server: mail.brighthouse.com:587...

    *** SSL/TLS handshake failed

    *** Error occurred while sending the message.

    * Account '[email protected]:110': Connecting to SMTP server: mail.brighthouse.com:587...

    *** SSL/TLS handshake failed

    *** Error occurred while sending the message.

  • HT_Greenfield
    HT_Greenfield Posts: 450 Contributor

    Try all of the prescribed settings across the board. Your email address exactly as the webmail portal shows it, mail.brighthouse.com for both incoming and outgoing servers, IMAP port 993 for incoming, SMTP port 587 for outgoing, SSL/TLS for both.

  • zephod
    zephod Posts: 6 Spectator

    Is the POP protocol no longer supported?

  • HT_Greenfield
    HT_Greenfield Posts: 450 Contributor

    Right. No longer supported per se. But that doesn't mean you couldn't try POP3 port 995 with TLS just for kicks but you'd be on your own with it.

  • zephod
    zephod Posts: 6 Spectator

    Nope! This really sucks!

    * Account '[email protected]:995': Connecting to POP3 server: mail.brighthouse.com:110...

    *** SSL/TLS handshake failed

  • Jaleesa_F
    Jaleesa_F Posts: 161 Moderator

    Good afternoon @zephod


    POP (Post Office Protocol) is a one-way incoming mail protocol. POP settings will download emails from the server's inbox on a device, but it will not upload any changes made to the emails. If a customer accesses an email account on multiple devices, POP could cause the following problems:

    • Emails deleted from one device will not be deleted from additional devices or email server.
    • Emails listed as unread may have already been read on another device.
    • Folders created/filed emails will not be consistent across devices.
    • Emails may be set to delete from server when downloaded on a device with POP settings.

    If a customer chooses to switch to IMAP settings from POP, provide the recommended settings to the customer. The customer can create a new account configuration on the email client or mobile device with the IMAP settings.

This discussion has been closed.