Unable to connect smarthome devices to new Spectrum router

Options
ygbuff
ygbuff Posts: 1 Newcomer
edited September 2023 in Internet 2023 Archive

Charter sent us a new modem and router, claiming we needed it to obtain the higher 300mbps speeds. (We did a test, we were ALREADY getting 348mbps using our old Spectrum modem and router, so don't know why we needed new ones.) After connecting the new modem and router (which has ONLY 3 Ethernet ports instead of the standard 4, which is an entirely different headache for our house), we got pretty much the EXACT SAME service we had with the old equipment. The one big problem is that the new router doesn't have separate 2.4 and 5GHz signals, it's a "smart router" that combines the two into one. Now we can't connect half of our smarthome devices (lightbulbs, for instance) to our WiFi network. Anybody out there successfully connected their smart devices to Spectrum's new router, or is this new router a piece of junk?

Answers

  • Lyn_T
    Lyn_T Posts: 423 ✅ Verified Employee Moderator
    Options

    Good evening @ygbuff and Welcome to our Community Forums

    Thank you for reaching out to us. With our Advanced Wireless service the router will select the best connection for your devices. There isn't a way to disable this feature. I would recommend reaching out to the manufacture of your smart home devices to see if they can offer some suggestions with connecting the devices to the new router. -Lyn

  • HT_Greenfield
    HT_Greenfield Posts: 745 Contributor
    Options

    Submitted for your approval:

    🔗How to set up that 2.4GHz device on your dual 2.4/5 network

    Please pay particular attention to the Wi-Fi hotspot technique. You could also, just for kicks, make sure UPnP hasn't been disabled on the router.

This discussion has been closed.