Unable to Adjust Closed Captioning

Options
WBS
WBS Posts: 5 Participant
edited September 2023 in Watch TV 2023 Archive

My closed captions are always a dark solid background, at times covering the majority of the screen. The text is white. I have gone to the options and selected to have the background much more transparent (less opaque) and to turn the text to yellow. Niether option appears with the captioning. It remains as it was. The captioning is the same on all channels and the adjustments I have made many times... do nothing. How do I get the settings to apply?

Best Answers

  • WBS
    WBS Posts: 5 Participant
    Answer ✓
    Options

    Ok, the solution to my problem was to select the "reset captions" on the first menu. After I reset them, I was able to adjust them to my liking. Problem solved.

  • WBS
    WBS Posts: 5 Participant
    Answer ✓
    Options

    I solved the problem. In the example box for the closed captioning, none of the values ever changed to do a preview. As I looked at all the choices in the main menu area, there was one on the for right that was used to reset the closed captioning. So I reset them and then went in to do the changes over again, this time the preview pane did change and let me preview. After selecting what I wanted, the captions on screen were just as I had set them.


    If you have this problem that I experienced, reset the captions. It should resolve the problem, and you should be able to customiize.

Answers

  • HT_Greenfield
    HT_Greenfield Posts: 697 Contributor
    Options

    What's the make and model code of the box?

  • WBS
    WBS Posts: 5 Participant
    Options

    Spectrum 210-A (it is a DVR)

  • Satch
    Satch Posts: 5,311 Contributor
    Options

    Hello @WBS

    Was the captioning issue always like this with this box? If not, when did it start? Have you tried a cold reboot of the cable box? (Power off everything, unplug or turn off surge protector after power off for five minutes, than rebooting?)

    Do the above first. Than, I would suggest contacting Spectrum's closed-captioning troubleshooting Department. Their phone number for technical support with Closed Captioning or to report an issue, is: (844)-762-1301. After their investigation, if this is not resolved, they might suggest a box swap. Personally, I only recommend box swaps as a last resort because you don't know what you are going to get, and you will lose all DVR recordings, so proceed with caution in that regard. It is also possible that a software update to the box, might have changed some issues with the captioning. You will need to provide them with the make and model of your cable box, and your box probably runs the New Spectrum Guide.

    Satch

  • HT_Greenfield
    HT_Greenfield Posts: 697 Contributor
    edited February 2023
    Options

    Try changing the Closed Captioning Window Settings, Transparency, from Opaque to Transparent and see if it will stick. As long as Window, which can indeed be huge, is opaque, so will be Background no matter what. (Also, whenever you're done selecting things, just exit; don't hit reset on the way out unless you do want to go back to the defaults.)

  • HT_Greenfield
    HT_Greenfield Posts: 697 Contributor
    Options

    Also, since it may not be so eminently obvious, at first, with Spectrum Guide, when you select a setting, the box gets outline-highlighted. You also have to hit OK to effect it, at which point the outline-highlighted box inherits the center dot.

  • WBS
    WBS Posts: 5 Participant
    Options

    Sorry to be more prompt with a response. It has always been this way. Well, atleast since I tried changing the settings. I hit OK and APPLY and what ever there is for me to hit to save the settings, and I looked closely at every page to be certain they were being saved, but no luck. I came back here, because I checked my email to try and find Spectrum's phone number. It seems there is either a problem with them or my box. I am now unable to access the GUIDE, or any of our saved programs.

This discussion has been closed.