No Guide?

Options
DaveinCharlotte
DaveinCharlotte Posts: 40 Contributor
edited September 2023 in Watch TV 2023 Archive

Recently replaced my 3 DTAs with Arris DCX3200 boxes & CLIKR-5 UR5U-8780L remotes. When I press the GUIDE button on any of the remotes, the box receives the signal BUT NOTHING HAPPENS.

In Spectrum's "Which Guide Do I Have?" article, my remote is shown both in the i-Guide and the ODN section, so not sure which guide I'm supposed to be seeing.

All boxes seemed to install OK, though the online Activation process didn't work, and I had to have a Chat agent activate the boxes. When booted, the boxes go through the usual L-11 countdown, with a long pause at L-3 (somebody in another post said L-3 was where guide data was downloaded). After a few moments, a small icon appears beside "L-3" -- it looks like an envelope, maybe? A couple of minutes later the icon disappears, then the boot completes normally.

Chat agent #1 said he was "sending me a couple of codes" and to reboot the box. That didn't work. Chat agent #2 said to reset the remote to factory settings, and when that didn't work either, said must be a bad remote and sent me a new one . No success with the new remote.

Someone else posted something about "codes being deleted from my account," and when the codes were restored, their Guide worked OK. I see nothing in my account related to this.

Any ideas?

Best Answers

  • Satch
    Satch Posts: 5,328 Contributor
    Answer ✓
    Options

    Hi Dave,

    That is strange. Just to reiterate:

    For starters on that remote, make sure that the Auxilary button is not lighting up, or nothing will work. If that is happening. Take the remote away from the TV, and press CBL and than the Power button. (not the System button.)

    The boxes count down from L-11 to L-1 and than show the clock, but when you press the Guide button, nothing happens.

    I have the Clikr remote. When you press Guide on the remote, the CBL button should be lighting up on the remote, is it doing that?

    I assume that you also see the clock after the box count-down, correct?

    Do other functions work on the box, like changing channels, whereas the only thing that does not show up is the Time Grid Guide when the remote button is pressed.

    Here's what I would like you to try:

    1.) Power off the TV and the box for five minutes.

    2.) Unplug the box for several minutes.

    3.) After that time, plug the box back in and allow it to reboot.

    4.) If you still are not seeing the guide, don't use chat. Call Spectrum Customer Care and say that you have rebooted your box, tried two different remotes, and the guide does not show up on the box when the Guide button is pressed. My suspition is that the guide codes are not on your account ,or are not being activated to your account, or the box is bad, or your signals are week. If the CSR troubleshoot does not help, a service call will be needed.

    Satch

  • Renee_T
    Renee_T Posts: 689 ✅ Verified Employee Moderator
    Answer ✓
    Options

    @DaveinCharlotte


    Thank you for keeping us updated and letting us know that the issue was resolved! I'm glad to hear the tech was able to get the account corrected for you to get the guides working properly.

Answers

  • DaveinCharlotte
    DaveinCharlotte Posts: 40 Contributor
    Options

    Thanks Satch. My remotes are on CBL not AUX, yes the CBL button lights up when I press GUIDE, yes I see the clock when reboot completes, yes other functions like changing channels, Settings, INFO, EXIT, etc all work (except MENU -- nothing happens when I press that), yes I have already gone the reboot route without success.

    I doubt that box is bad or that signals are weak, as all three systems are working just fine except for the GUIDE/MENU function. That leaves this business of "guide codes not on account or not activated to account." as likely culprit.

    What is the number for Spectrum Customer Care? The only one I can find is 1-833-267-6094 - is that the right one?

  • Satch
    Satch Posts: 5,328 Contributor
    Options

    Yes,

    That is the right number. Call them. Please post back what they say, if they resolve this over the phone or set up a tech visit. Make sure you let them know that GUIDE and MENU are not working.

    Satch

  • DaveinCharlotte
    DaveinCharlotte Posts: 40 Contributor
    Options

    OK, thanks again. Will call tomorrow and will report results.

  • DaveinCharlotte
    DaveinCharlotte Posts: 40 Contributor
    Options

    UPDATE. The problem is solved.

    I began another chat, asking if my connection was completed or pending utility markings, etc. Chat agent said no indication utility markings had been requested, and did I want to schedule another visit. Said yes, and tech appointment was made for late this afternoon. But late this morning, came home to discover that someone had arrived and worked on the connection, burying the street box hookup and reinforcing the connection at the house.

    When tech arrived (this was a second one), told him connection now looked OK. Unlike the first tech, this one asked to see an inside box to try and figure out the problem. One second after turning on TV, he announced he knew exactly what the problem was. The channel display that shows up when the TV is first turned on was not the right one -- it was the type that would be displayed for a DTA, not my new Arris. The Spectrum system had not properly switched over from my old DTAs to the new boxes. He called the Customer Care number for me, and requested that this be corrected. He was on the phone for over a half hour. But then, presto, the new guides popped up.

    So not a signal strength problem at all - lot of time/effort wasted on that. Satch's idea that "guide codes are not on your account, or are not being activated to your account" was largely on target. Thanks also to tech Kennard.

  • James_M
    James_M Posts: 4,767 ✅ Verified Employee Moderator
    Options

    Thanks for the update, glad to hear everything is working as expected!

This discussion has been closed.