Problems for the last couple of months with internet

Options
chris099
chris099 Posts: 3 Spectator
edited September 2023 in Internet 2023 Archive

For the last couple of months our internet has been having a lot of issues with intermittent internet. Spectrum sent us a used modem to replace the existing one we had which didn't fix the problem. We then had a technician come out. I remember when he came out he did some initial testing on the line before he did anything and said there was some packet loss. He replaced the modem with a new one and changed out the coaxial connector connecting to the modem. I also upgraded my service to the 500 down / 20 upload speed at that time. It worked great for several days after that but then we started to have the same problems. 

My wife works from home and her job is reliant on a good internet connection and my son and I play online games, him more so than me, so to rule out bandwidth issues we upgraded the service. I called Spectrum last week and the tech though I might have some issues with the router. I had a Amplifi router and when I read online other owners of the router were having the same issue. I purchased a new Ubiquiti Dream Machine SE and Unifi Access Point on Friday. Since owning it the router is telling me that I have a high amount of packet loss. In the last 12 hours, it says the internet was fine early this morning but at 8:55 am and up until even right now it says "Packet Loss Detected". It was like this yesterday as well. My wife was on Zoom meeting and it disconnected her three times this morning, before anyone else was on the internet. I'd say we could blame my wife's VPN but she didn't work yesterday and we still had major problems yesterday with having my new equipment. 

I've done several tests on speed.cloudflare.com this morning that says my packet loss is anywhere from 0% to 2.40% and as high as 4.70%

My system log in the Ubiquiti router shows this

Your primary internet Spectrum was disconnected and has been restored multiple times in last 24h. If this persists, please try restarting your ISP Modem. Today at 11:11 AM

Primary internet is experiencing packet loss. Please restart the modem or contact the ISP if this persists. Today at 9:02 AM

Primary internet is experiencing high latency. Please restart the modem or contact the ISP if this persists. Jun 11, 2023 11:21 PM

Your primary internet Spectrum was disconnected and has been restored multiple times in last 24h. If this persists, please try restarting your ISP Modem. Jun 10, 2023 10:21 PM

Primary internet is experiencing high latency. Please restart the modem or contact the ISP if this persists. Jun 10, 2023 10:00 PM

Primary internet is experiencing packet loss. Please restart the modem or contact the ISP if this persists. Jun 10, 2023 9:55 PM

--------

I called Spectrum today and spoke with a rep that just wanted to give me the phone number to my router's help line and said there were no problems on her end. I explained the above information but she didn't care and said she was showing no problems and that if a tech came back out here we would be charged if they didn't find anything wrong. I ended up hanging up on her and was pretty furious. 

I'm getting ready to change out the splitter in the box outside my house to make sure that's not the issue. The coaxial cable running in my house in brand new and goes directly to my modem. The coaxial cable running up to the utility pole and underground to my house looks like its dry rotted and has micro cracks all in it from sun damage. I've lived in this house for almost 15 years - so I know the cable is older than that. Whether that is the problem I don't know. 

Any help or advice is appreciated. 

Tagged:

Answers

  • James_M
    James_M Posts: 4,770 ✅ Verified Employee Moderator
    Options

    Hi & welcome!

    Does the issue continue if you bypass the router and connect directly to the modem?

  • chris099
    chris099 Posts: 3 Spectator
    Options

    James - We bypassed the router on Friday and connected it directly to my wife's computer while she worked the majority of the day. She said she was still disconnected several times, but not as bad as today was.

    I bypassed the 3 in 1 cable splitter outside and connected the in home wire and outside wire to a coaxial extension adapter.

    I upgraded our internet speed to gig., the max I can pay Spectrum.

    After all of that I played a round of a game that I play on the PC and it played fine, even though the packet loss icon kept flashing through the game.

    My next step is to buy a new cable modem out of my own pocket, the only issue with that is the Spectrum Reps will blame that on any issues I have just like they blame my router now.

  • chris099
    chris099 Posts: 3 Spectator
    Options

    I played a game for several hours tonight to test things out. Constant packet loss errors within the game, was able to play for the most part with some rubber banding. Then the internet disconnected - I confirmed it was the modem that disconnected as the Online light was blinking. My router also logged this error:

    Your primary internet Spectrum was disconnected and has been restored.

    Today at 10:28 P

    It appears Spectrum is mailing a new modem since I upgraded the service. We will see if that changes anything.

  • James_M
    James_M Posts: 4,770 ✅ Verified Employee Moderator
    Options

    Thanks for the update. Replacing the modem is a good step to rule out an equipment issue. If the new modem does not resolve the issue, then I would suggest scheduling another service call to rule out any signal issues.

This discussion has been closed.