Turning off security shield does not turn off security shield.

twocows
twocows Posts: 2 Spectator
edited September 11 in Connectivity

I turned off security shield after a false positive block on a legitimate site I was trying to access about 30 minutes ago. I am still unable to access the website despite the switch for this feature in the app being turned off. Just in case it was a caching issue, I switched to an entirely different browser and I am still not able to access the website and still get the security shield block message.

I even tried setting my desktop's DNS servers to Google DNS for both IPv4 and IPv6 and it's somehow still being blocked. Not sure how they pulled that off, but it's very annoying.

Best Answer

  • Lyn_T
    Lyn_T Posts: 197 Moderator
    Answer ✓

    Good evening @twocows and Welcome to our Community Forums

    Thank you for reaching out to us in regards to our security shield. I was able to locate your account with your registration information. I am seeing that it has been disabled. I recommend that you attempt to reset all the internet equipment. This can be done by unplugging the cable line, power line, and removing the battery backup if you have one for both the modem and the router for a solid 3-5 minutes. Are you able to try this and let us know? - Lyn

Answers

  • twocows
    twocows Posts: 2 Spectator

    Looks like it began working overnight. Thank you for looking into it.

This discussion has been closed.