Outgoing email failed

Options
bcreasy
bcreasy Posts: 1 Newcomer
edited January 10 in Internet 2023 Archive

I have an older chartertn.net account and my outgoing fails. I'm using outlook.

My settings are mail.charter.net port 25 and this has been used for years.

Incoming works fine.

Answers

  • HT_Greenfield
    HT_Greenfield Posts: 763 Contributor
    edited September 2023
    Options

    No sweat, man. I think you just need to change the user name to be one and the same thing as your full email address rather than just the id. part thereof and then hit the advanced settings tab and change the outgoing port to be 587 and make sure the encryption protocol for it is "TLS" (or at least either "TLS/SSL" or "SSL/TLS") rather than just "SSL." No need to dink around with anything else as long as incoming is still working fine.

    🔗https://www.spectrum.net/support/internet/outlook-2010-setup-chtr

This discussion has been closed.