Unable to connect Lenovo smart clock

Options
JoeFio
JoeFio Posts: 3 Spectator
edited January 10 in Internet 2023 Archive

I just got my new router. I cannot connect my Lenovo smart clock. It only connects to a 2,4 G network. My old router had both 2.4 G and 5 G to choose from. This one apparently has both 2.4G and 5G. It will not connect. A tech was out today and we did some troubleshooting. Apparently these new routers have issues. I may have to get my own router. Any suggestions?

Answers

  • Lyn_T
    Lyn_T Posts: 393 ✅ Verified Employee Moderator
    Options

    Good evening @JoeFio and welcome to our Community Forums,

    Thank you for reaching out to us in regards to connecting your device to our Advance Wireless option. We do have an option that we can use that will allow your 2.4G device to connect to our network. I reviewed the notes on your account and it looks we tried this. Where you not able to connect once this was done? Did you receive an error message? -Lyn

  • JoeFio
    JoeFio Posts: 3 Spectator
    Options

    Yes. I'm still receiving error message. I've even changed routers numerous times and had a tech come out to troubleshoot. We tried some different solutions that didn't work. I understand that Spectrum is having issues with these new routers. I want my old router back but I guess this isn't possible. I'm very unhappy that Spectrum has literally rendered my smart devices useless. I'm considering my own router.

  • RAIST515O
    RAIST515O Posts: 89 Contributor
    Options

    Some IoT devices don't get along well with newer authentication/encryption schemes and/or "smart connect" wifi setups.

    IF you can configure the router to broadcast the 2.4 and 5ghz separately (not use automatic selection) or select a slightly older encryption scheme like WPA2/AES for the 2.4ghz band, it may get it working.

  • HT_Greenfield
    HT_Greenfield Posts: 697 Contributor
    Options

    Not a terrible amount of sweat, man. The Wi-Fi simplicity of those IoT devices that requires an intermedial device to get them connected to a wireless router in the first place supposedly makes it easy enough to fake them out with the same end result.

    Whether it’s Google Nest Wi-Fi or advanced home Wi-Fi or whatever, bring another device into the picture that is a mobile phone with cellular connectivity and set up a 2.4-GHz-only Wi-Fi hotspot off of the cellular network and set the hotspot up with one and the same SSID and WPA2 PSK (i.e password) as the wireless router Wi-Fi. If it’s an iPhone and if Maximize Compatibility is an option, take it. If it’s an Android and if 5 GHz is an option, ignore/decline it. All to ensure 2.4-GHz-only which it otherwise will be any way. Then shut down the wireless router and connect the intermedial device that’s running the applicable app to the hotspot and then connect the IoT device to the hotspot via the app. Then shut down the hotspot and turn the wireless router back up and go from there and don’t forget to delete or erase or overwrite those hotspot settings on that mobile phone, by and by. 

    🔗https://pocketables.com/2018/05/how-to-set-up-that-2-4ghz-device-on-your-dual-ghz-network.html

    🔗https://www.googlenestcommunity.com/t5/Nest-Wifi/how-to-connect-google-mesh-to-old-2-4-ghz-devices-such-as-security-cameras/m-p/313514/highlight/true#M34923

    🔗https://www.reddit.com/r/Android/comments/y0wzgd/it_worked_force_connect_to_24_ghz_to_set_up_smart/

  • JoeFio
    JoeFio Posts: 3 Spectator
    Options

    I want to thank everyone for your solutions. It was my phone all along. I recently upgraded from Samsung S10e to S22. I decided to use my tablet and I was successful.

This discussion has been closed.