2.4g devices won't connect to new router

Options
bdemiri
bdemiri Posts: 1 Newcomer
edited January 10 in Internet 2023 Archive

I have two devices that need to connect to 2.4g through apps on my phone, but they require my phone to be connected on 2.4g, just at the initial connect, and then I can set my phone back on 5g. On the new router, this is no longer an option, as it automatically connects my phone to 5g and so the device is trying to connect a 2.4g device on a 5g network. I don't see any way to actually choose 2.4g when connecting. The router is "supposed" to know when a device needs to connect at 2.4g but I am seeing so many people having this same issue. Blink camera support says to turn off 5g on the router in order to connect the camera on 2.4g, and then turn 5g back on. But Spectrum support says it's not possible to turn 5g off. Spectrum told me to go buy my own router! Really....????

Comments

  • Renee_T
    Renee_T Posts: 698 ✅ Verified Employee Moderator
    Options

    Hello @bdemiri!


    Welcome to our community. I'm sorry for any confusion. While our new routers do not have the ability to turn off the 5G network, if you reach out to us either by phone or through social media on Twitter, Facebook, or Instagram, we can do something called "band steering" where we would make it so the the router would only use the 2.4G network for an hour to get the device to connect.

This discussion has been closed.