How do you fix Ping failed, TraceRT failed?

Options
w9smith
w9smith Posts: 3 Spectator

Hi. I searched the Spectrum Community and did not find anything related to my issue. I hope this is the right place to post.

I am a Spectrum client in the Redlands CA area.  My Internet service is working well. I can ready all websites and web services, except one, see below. 

I work with a client in Rancho Santa Margaria, CA. The client’s Internet service is working well. The client can reach all web sites and web services, except one; the same one.  

The remote software we use to connect to the client computer is not able to connect. I can not connect from the Redlands CA area, client can not connect from Los Angeles area.

I verified my client’s PUBLIC IP ADDRESS is 162.199.xxx.xxx I did a PING to 162.199..xxx.xxx. The PING failed. I did a TRACERT to 162.199..xxx.xxx. The TRACERT shows a failure at a specific CHARTER server at address 66.109.5.135.

This was working until October 2023. Can anyone help me understand what is going on and how to fix this? This is the screenshot


Answers

  • HT_Greenfield
    HT_Greenfield Posts: 743 Contributor
    Options

    You might as well re-run that without canceling it before it has run its course just to see if it reaches that end point on AT&T in 30 or fewer hops despite the echo response time-outs along the way on AT&T but you already know spectrum/charter netops is relaying to AT&T fine, ref. hop 8.

    🔗https://ipinfo.io/192.205.32.253

  • William_M
    William_M Posts: 1,129 ✅ Verified Employee Moderator
    Options

    Hi @w9smith, welcome to our community!

    As @HT_Greenfield pointed out, you are actually getting to 192.205.32.253 which is AT&T, and the next hop is when it starts timing out. While this may help point out where the issue is coming from, traceroute results can sometimes be misleading as hops may not respond to pings even if they are not having an issue forwarding data.

    Are you able to verify if non-Spectrum users are able to access the website? Does turning on a VPN resolve the issue?

  • RAIST515O
    RAIST515O Posts: 103 Contributor
    Options

    Sometimes routers and even endpoints will be configured to not respond to the ECHO request those tools are using, for various reasons.

    Not uncommon to find this done by default for home routers.

  • w9smith
    w9smith Posts: 3 Spectator
    Options

    Thank you HT_Greenfield for the suggestion and for the information about the AT&T server. I ran the tracert today (same computer, same ISP), letting it complete, with slightly different results.

    The reason for all this is to get remote utility to connect again. The remote utility CAN connect today. I guess the serve is refusing to answer the tracert signal.

  • w9smith
    w9smith Posts: 3 Spectator
    Options

    Just a follow up in case it will help future readers. The remote utility can connect today (11/09/2023). But the PING fails and the TRACERT still fail.

    I suspect PING has been disabled on this AT&T server to help prevent Ping flood attack, or ping of death attack. I suspect TRACERT has been disabled to prevent mapping network topology. This will not affect the working of the remote utility, but it sure makes diagnosing a connection failure difficult.

    Thank you everyone for helping me understand what was going on.

  • William_M
    William_M Posts: 1,129 ✅ Verified Employee Moderator
    Options

    Thanks for the follow-up @w9smith! It's our pleasure. Network security protocols for things like DOS protection is definitely one reason hops may not respond which does make it difficult to interpret traceroute results.

This discussion has been closed.