Modem Authentication Issue ??

wickerberry
wickerberry Posts: 72 Contributor
edited January 16 in Connectivity

Last week when I tried to watch the Spectrum TV app using a Roku or Apple TV I could not get in and ended up with a message I believe was unable to complete request. I also noticed that I couldn't watch the TV app on an iPad and the My Spectrum app that I use for WiFi functions would not sign in plus a STB could not display the guide or settings. My internet and WiFi were all working and seemed fine. I thought I'd seen this a few years before and my recollection was it was a problem with user authentication to my modem (modem and router are both Spectrum). Rebooted the modem then router and all was fixed. As I mentioned this last happened about two years ago, it has now happened four times in the past five days I'm having to reboot my modem to restore access to My spectrum app, TV app, STB settings. This obviously is not acceptable going forward, any ideas on why this is happening now and how to resolve for good? Thanks

Best Answer

  • Mo_S
    Mo_S Posts: 6 ✅ Verified Employee Moderator
    Answer ✓

    Good afternoon @wickerberry,

    I'm sorry to hear you've been having an issue with viewing the Spectrum TV app across multiple devices. Reviewing the connection history, there were connection related errors logged recently when accessing the TV app. For these specific errors, you'd be correct in attempting to reboot the equipment, although a continued issue afterwards can indicate an issue with the internet connection, even if you don't see other signs. Your router was showing due for a firmware update which has been applied. Can you please let us know if you continue to experience the same error messages?


    As for the STB issues, these should be separate from any internet connection issues as they don't rely on the internet devices to function. Was this occurring on multiple devices?

Answers

  • wickerberry
    wickerberry Posts: 72 Contributor

    Since you looked at the equipment and updated the router I'm assuming the modem was up to date on all patches?

    I'll let you know if the same issue occurs with accessing the TV or my spectrum app. Like I said that last time I had this issue was a few years ago and lately almost daily.

    With the set top boxes the older Samsung I have is never impacted by this problem but for reasons beyond me the spectrum 101 box losses access to the guide when I'm having issues with the TV or my spectrum app and the modem reboot restores the guide plus the settings options I've no idea why. Thanks for your help.

This discussion has been closed.