Xumo box not working

tmulert
tmulert Posts: 3 Spectator
just got 2 new Xumo boxes from spectrum office yesterday. They turn off by themselves after a random time; sometimes 30 minutes, sometimes 2 hours. now I can't get the box to turn back on. doing power cycle and restarting is not working. chatted with Xumo support yesterday for 2 hours, Xumo gave up and said to contact spectrum. Spectrum says contact Xumo. and Today spectrum chat says I need to call "customer retention". CRAZY anyone have any idea how to get the xumo boxes to work?

Comments

  • Lyn_T
    Lyn_T Posts: 303 ✅ Verified Employee Moderator

    Good evening @tmulert and Welcome to our Community Forums.

    Thank you for reaching out to us about your new Xumo boxes. I am sorry this is happening. There is a sleep mode that the boxes will go in to after a certain amount of time. This can be managed under the settings for the box. It should not be happening that often though. Just to clarify, at this time neither of your boxes will turn back on? When you did the reset did you do this by unplugging the power for 3-5 minutes? -Lyn

  • tmulert
    tmulert Posts: 3 Spectator

    I have the same issue that my Xumo box turns off by itself all the time, sometimes within 10 minutes, sometimes an hour. I hardwired the Xumo box to my modem with ethernet cable and still same problem. I spent hours on chat with Xumo support, who sent me to Spectrum support, who said it's not our box. So far, no one has been able to fix this. What is the answer?

  • tmulert
    tmulert Posts: 3 Spectator
    edited January 23

    I have unplugged the Xumo box and recycled multiple multiple times. Many times even after unplugging it and plugging it back in it will not come back on.

  • James_M
    James_M Posts: 4,514 ✅ Verified Employee Moderator

    Does the same issue happen with both Xumo boxes, or just one?

This discussion has been closed.