Can't send emails through Outlook 2007 - "sender rejected"

JDaily77
JDaily77 Posts: 5 Spectator
edited January 26 in Email

My email has been working fine since May 2022 when I got a new PC. As of four days ago I can't send emails. I tried sending a test message and got "The server responded: 500 5.1.0 <[email protected]> sender rejected. The email address you are sending as must match the email address you used to auth. Please check your SMTP."

I logged into Spectrum email and can send and receive email fine. I haven't changed any settings in Outlook, it just randomly stopped sending emails. I tried uninstalling/reinstalling, with the same results. I've had Time Warner/Spectrum email since the late 90s and never had this happen. Any help would be appreciated!

Best Answers

  • Renee_T
    Renee_T Posts: 615 ✅ Verified Employee Moderator
    Answer ✓

    Hello @JDaily77


    Welcome to our community! I'm sorry to hear about the issues with Outlook. Have you checked our support page to see if there have been any changes to the settings from what you had entered?

  • HT_Greenfield
    HT_Greenfield Posts: 604 Contributor
    Answer ✓

    By now you'll need the username field as well as the email address field to both contain your full de facto email address in the baseline account authentication settings of your antiquated email app. All in accordance with Spectrum's guidance on the matter for who knows how many years. Same is preferable for incoming, settings massage implications hopefully being obvious.

    𝜇soft terminated maintenance support for Office 2007 (to include Office Outlook 2007) some six years ago, by the way, so, naturally, email providers are bound to not even try to passively support it.

    🔗https://www.microsoft.com/en-us/microsoft-365/end-of-support-office-2007

    🔗https://www.spectrum.net/support/internet/outlook-2010-setup-chtr

Answers

  • JDaily77
    JDaily77 Posts: 5 Spectator

    Yes it is old, but as I said until 1/22 it worked perfectly. I haven't seen anything saying it won't work. All settings are correct and I haven't changed anything, haven't updated anything, etc. I guess maybe it's time to upgrade.

  • JDaily77
    JDaily77 Posts: 5 Spectator

    Ok I got it working. I installed an update to Outlook and somehow it bumped the port number up one number. So now it works!

  • textom
    textom Posts: 1 Newcomer

    My email started FAILING my email send starting Feb 2024. I don't understand the significance of the date after about 15 years, but that's it. After reading and playing and using many unprintable words, it now works. Here are the simple OUTLOOK settings changes:

    I changed my USER NAME to exactly my full email address, left my password the same

    Outgoing Server screen check outgoing SMTP requires Authorization, DOT use same settings as incoming

    Advanced screen leave incoming port at 110, changed port 25 to 587.

    Like magic, it works