Fairly new Buffering issue with Spectrum App using Roku devices

Options
gcorreia56
gcorreia56 Posts: 25 Contributor
edited February 20 in Suggestions & Feedback

Channel Buffering. Any channel on the Spectrum App. Never any buffering on other apps such as Youtube. This has been happening often now probably within the last two or three weeks. I have checked my internet download speed every time it happens and have over 100Mbps download speed every time. I have rebooted my modem and router and cycled power to my Roku with no improvement. The buffering happens many times when changing channels on the app but also happens while watching a single channel. This was not an issue at all back in January, 2024. There have been no changes to any of my setup and cabling in my home over this time.

Answers

  • James_M
    James_M Posts: 4,767 ✅ Verified Employee Moderator
    Options

    Hi -

    Buffering is usually a symptom of a connectivity issue. Since the Spectrum TV app streams live tv, it can be more sensitive to buffering than other apps and streaming platforms. Since restarting the modem and the Roku didn't help, please try resetting the Roku from the settings menu and let is know if the issue continues.

    Thanks!

  • James_M
    James_M Posts: 4,767 ✅ Verified Employee Moderator
    Options

    Can you clarify, is the issue you are seeing a "fairly new buffering issue" as indicated in the first post / title comment, or are you seeing a return of the black screen issue reported in November 2023 and referenced in the quote in the follow-up comment? I want to make sure I clearly understand the issue.

    Assuming the former, while you may have completed troubleshooting for a previous issue, new issues require a fresh start in terms of troubleshooting. Buffering is typically a connectivity issue and we are not seeing widespread reports of buffering that would require escalating to the app team. Buffering is almost exclusively investigated on an individual basis.

    The buffering you are seeing seems to be related to bitrate drops which suggests an issue or interference with your wireless network, since the signals on the modem all look very good.

    • Are you able to replicate the issue on a different device?
    • Since you are using your router, how is the wireless network set up?