Hallmark Mystery Movies not completing scheduled recordings leaving them blank

Options
Charts
Charts Posts: 4 Spectator

This problem started last year but is getting worse. Hallmark Mysteries (their new name) often runs marathons in a series (multiple mystery series are impacted from multiple back years). In the past few months I’ve recorded multiple, contiguous movies, and although they show as recorded and available on the DVR list, a few are actually there and others are blank. I’ve noticed the time of the recording shows when started but doesn’t shift over to the 2-hr tracking bar. I’m guessing, but I think the movies might not have a buffer between them because 1 minute is always missing from the recording time, e.g. 4:00pm to 5:59pm instead of 4:00pm to 6:00 pm.

This only happens on Hallmark movies and perhaps they need to fix the code in their queuing software to add that final 60 seconds to the recording so it doesn’t fail to finish the process and lock it in to the DVR link.

Perhaps Spectrum can take responsibility to contact Hallmark since they’re the reseller and consumers don’t have access to the IT team at Hallmark. Would appreciate it! Thanks!

Answers

  • William_M
    William_M Posts: 1,161 ✅ Verified Employee Moderator
    Options

    Hi @Charts, welcome to our community!

    Do you have any issues watching the channel live? If not, it's very unlikely to be any kind of problems on Hallmarks end. I understand you haven't noticed issues on other channels, but signal and equipment problems can cause problems with just a single channel or function, and you are also more likely to notice issues on channels you are frequently viewing. Do you often record multiple, contiguous programs on other channels? When you say blank, is it black for the entire duration of the program or does it just not play?

  • Charts
    Charts Posts: 4 Spectator
    Options

    That’s a fair question, but I’ve not noticed the same issue when recording contiguous programs on other channels. I’ve also noticed other community members describing the same issue so it doesn’t seem to be my equipment or signal. And I’ve tested from time to time to see if the movie being recorded is also playing live - and it is. So the movie is being received and recorded while running live. The break with the DVR seems to always be in the last minute of the recording since that’s the minute missing in the displayed recoded time on those that fail. And it happens on some movies in a series but not all. It’s truly a Hallmark Mystery.

  • Charts
    Charts Posts: 4 Spectator
    Options

    William, apologies. I missed your last question. The movie tries to start but then is blank and can’t be forwarded at all. So not a blank spot in the recording but a completely blank movie.

  • HT_Greenfield
    HT_Greenfield Posts: 767 Contributor
    Options

    Just curious which one or two movies of which one or two marathons this has most recently affected and which day(s) it happened.

  • Charts
    Charts Posts: 4 Spectator
    Options

    This has gone on for months over multiple movies. I guess I should just call Spectrum support and ask them to submit this internally. It’s a service issue.

  • HT_Greenfield
    HT_Greenfield Posts: 767 Contributor
    Options

    Edit: ignore my previous comment for it's bound to be irrelevant, and stick with what the man said. My bad.

  • Mo_S
    Mo_S Posts: 96 ✅ Verified Employee Moderator
    Options

    @Charts,

    Have you recently rebooted the receiver by removing both the power and coaxial cable from it for at least 30 seconds? If you set the recording to end a minute later during setup, does it show a complete recording?