Email Issues: Cannot sent email with pop-server.woh.rr.com

Options
LeMans
LeMans Posts: 11 Participant

Starting yesterday, cannot send but can receive email.

Using Outlook on Windows 10

Current POP Settings:

Incoming Email: pop-server.woh.rr.com, Port 110, no SSL

Outgoing Email: smtp-server.woh.rr.com, Port 25, no encryption

These settings have always worked. Webmail (webmail.spectrum.net/mail) works fine. Did spectrum change any smtp/sever settings? Help is appreciated.

Comments

  • LeMans
    LeMans Posts: 11 Participant
    Options

    Did this change, smtp-server.woh.rr.com?

  • LeMans
    LeMans Posts: 11 Participant
    Options

    Any help is appreciated. I can receive email from pop-server.woh.rr.com. Cannot send email to smtp-server.woh.rr.com, port 25. Error below.

    Send test email message: Cannot send the message. Verify the email address in your account properties. The server responded: 550 5.1.0 <username>@woh.rr.com sender rejected. The email address you are sending as must match the email address you used to auth. Please check your SMTP settings. AUP#Out-1500

  • James_M
    James_M Posts: 4,903 ✅ Verified Employee Moderator
    Options

    Hi & welcome!

    I included a link to Understanding Email Error Codes that you may find helpful. AUP#1500 is an error code that you are not signed into the email you are trying to send from. Are you able to send and receive email using Spectrum Webmail?

  • LeMans
    LeMans Posts: 11 Participant
    Options

    Thanks for getting back with me. I can login into webmail.spectrum.net/mail without any issues. I did re-enter my email/password in Outlook Account/Service settings, it states…'Something went wrong and Outlook couldn't save your account settings.' Using the exact same password I've always used and the same one for spectrum webmail.

  • LeMans
    LeMans Posts: 11 Participant
    Options

    I get the error code… 'Your email was rejected for attempting to send as a different email address than you signed in under. Check that you’re sending emails from the address you signed in with.' I am signed in with the correct account…

  • James_M
    James_M Posts: 4,903 ✅ Verified Employee Moderator
    Options

    Thanks. Can you try changing your password? This forces the authentication to update and usually resolves this type of issue. Otherwise, if the issue continues, then you would want to troubleshoot directly with Outlook, since webmail is working as expected.

  • LeMans
    LeMans Posts: 11 Participant
    Options

    Thanks, I'll try the password change. May need switch over to IMAP instead of POP3. I currently have POP3 configured not to not to 'Leave messages on the server'. If I switch over to IMAP, I should be able attach the PST that has all my POP3 email downloaded to, correct?

  • LeMans
    LeMans Posts: 11 Participant
    Options

    How do you change your spectrum EMAIL password?

  • LeMans
    LeMans Posts: 11 Participant
    Options

    UPDATE: Under the 'Outgoing Server' settings tab under Internet Email Settings… this was unchecked, ' My outgoing server (SMTP) requires authentication'. Not sure how it got unchecked (possibly a Microsoft update) but once configured with my usernames and passwords ( i have a couple separate spectrum email accounts), everything appears to be working now.

    I do want move off of POP3 and use IMAP. So my question still stands, can I simply attach my POP3 configured PST to my IMAP profile?

    Thanks!